Cannot receive picture text messages on my Nexux S.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I'm having trouble receiving picture text messages on my Nexux S. I've never had this problem, it just recently stopped working. I turn data on and can send picture messages, but I just can't receive them. Any help would be appreciated.
Photo of Kimberley Chan

Kimberley Chan

  • 92 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Erwin

Erwin

  • 23,576 Points 20k badge 2x thumb
Hello Kimberley,

Thanks for visiting the koodo community. Normally, if you added a feature called Data Block on your account, picture messaging is disabled as well. Or check on your status bar if you see 3G, HSPA, or 4G. If not, then you may have turned off data.

Hope this helps. I can further assist you in navigating through your settings if this is the case.
Photo of Kimberley Chan

Kimberley Chan

  • 92 Points 75 badge 2x thumb
Thanks for your reply. I removed the Data Block feature months ago, so it's not because of that. I do see 3G on my status bar... and I still can't receive pictures.
Photo of Erwin

Erwin

  • 23,576 Points 20k badge 2x thumb
No sweat, I can assist you in locating the Data option in your settings.

In your Nexus S. Go to settings > Data Usage > Toggle Mobile Data On. I am assuming that you have the Jellybean OS in your phone.
Photo of Erwin

Erwin

  • 23,576 Points 20k badge 2x thumb
If you still have the original OS in your Galaxy Nexus S. Go to Settings > More > Mobile Networks > Toggle Use packet data on.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,706 Points 100k badge 2x thumb
Make sure the apn hasn't changed.

Jelly Bean (Android 4.1)
Resolution:

Tap the menu key.
Tap System settings.
Tap More...
Tap Mobile network.
Tap Access Point Names.
Press the Menu button
Tap New APN:
Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http://aliasredirect.net/proxy/koodo/ mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Tap menu key, then tap Save.
Tap the radio button at the right of the Koodo APN to activate data services.
Photo of Reena

Reena

  • 4,244 Points 4k badge 2x thumb
Also, make sure the Koodo apn is the only one listed and if by chance there is a Telus apn; delete it.
Photo of Kimberley Chan

Kimberley Chan

  • 92 Points 75 badge 2x thumb
Thanks Timo, did those and it fixed the problem!
Photo of PZABOY

PZABOY

  • 5,142 Points 5k badge 2x thumb
Sometimes restarting the phone may fix te problem or battery pull if possible while phone is on.

This conversation is no longer open for comments or replies.