Can not add photos when texting

  • 1
  • Question
  • Updated 5 months ago
Up until a month ago I could send and open photos in text messages. Now it says can not add item when I try to add a photo.

Or if I try to open a photo that is sent it says error can not open item.

I cleared out the apn, rebooted device added it back to what most people say it should be. And rebooted again, still same errors.
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb

Posted 5 months ago

  • 1
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
Thank you all in advance for any help.
Photo of Robert

Robert, Mobile Master

  • 108,656 Points 100k badge 2x thumb
Have you tried another messaging app? What phone do you use?
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
I have a Sony Xeperia 3. I am using the default SMS app. Is there an other SMS app to use? I mainly only text a few people on SMS. Most of my friends family are on Hangouts. 
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
Thank you for the quick reply.
Photo of Allan

Allan, Mobile Master

  • 65,100 Points 50k badge 2x thumb
You have data turned on, correct?
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
Yup. Data is on. Ive tried with WiFi on and off too
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
Data works fine for everything else.
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
Here is the apn settings. Incase it is needed.
Photo of Dinh

Dinh, Mobile Master

  • 45,224 Points 20k badge 2x thumb
@Nick: The guy Ryan in this thread was also having the same problem (2 weeks ago)? https://community.koodomobile.com/koodo/topics/mms-issue-correct-apn-setting
"I am having the same issue. I recently switched to Koodo. I am using my phone from Bell (same as above mentioned) Sony Xperia Z5 Premium. All of my settings are correct, went back to Koodo, they checked the settings in my phone, put my sim card in another phone which worked fine. But I cannot send or receive MMS either. Everything else works, Data, calls and texts. Was there ever a solution to this issue?"

His device was also a Sony device from Bell originally. Are you the same guy?

If you have completed everything (reboot, reset network settings), I would try to reset the device to its default settings. You might want to backup all of your photo,data before doing so. Because a factory reset will delete them.
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
Different guy. But I could try a factory reset. That could help i hope.
Photo of Robert

Robert, Mobile Master

  • 108,656 Points 100k badge 2x thumb
Don't forget to backup your things before doing that as it will erase everything from your phone! 
Photo of Nick Malialis

Nick Malialis

  • 180 Points 100 badge 2x thumb
I factory reset my phone, had to re add the APN. and now it seems to work. Not sure what i had done on the phone to make it not work. But now it seems to work.

Yay. 

Thank you guys for all your help and fast replies. Most appreciated.