Camera Busy - Moto X Play

  • 3
  • Question
  • Updated 2 years ago
  • Answered
I recently got a new phone and chose the Moto X Play because of reviews saying it had a very nice camera. Unfortunately, I can barely use my camera due to the fact about half the time I can't even open the camera. I'm met with a black screen and eventually a notification pops up saying "Camera Busy". I've had this phone for less than a month and I have tried everything to fix the issue. I've deleted all of my apps and settings multiple times, disabled Google Now, done a factory reset, and tried booting in safe mode. This /occasionally/ fixes my issues, but by the end of the day the camera goes back to being busy. I don't believe this is a hardware problem due to the fact that the camera does occasionally work (1/4 times for a rough estimate). I cannot figure out for the life of me what to do, and this is extremely frustrating seeing as I chose this phone FOR THE CAMERA.
I am attaching a couple images to show you what this error looks like. If anyone can help, please let me know. I feel like I've tried everything.
Photo of Maddi Ceilidh

Maddi Ceilidh

  • 80 Points 75 badge 2x thumb
  • frustrated, disappointed

Posted 2 years ago

  • 3
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
How recently did you get this phone because I think it's a hardware issue. If you're less than 15 days go back to where you got it and exchange it for another device. If it's more than 15 days, call Koodo and arrange for warranty service.
Photo of Chadwick

Chadwick, Mobile Master

  • 33,092 Points 20k badge 2x thumb
Yeah the information i came up with is also pointing to hardware issues, there have been a few fixes but it involves booting your phone into recovery and messing with a few things which you probably don't want to be doing. I would side with Chad here and say its probably best to warranty or exchange that Xplay

This conversation is no longer open for comments or replies.