Callers aren't able to leave a voicemail. Recent switch from postpaid to prepaid.

  • 1
  • Question
  • Updated 1 year ago
I've recently switched from a postpaid to a prepaid plan and my voicemail isn't cutting in. I'm in the US and have bought roaming add-ons and have sufficient minutes, but i've only gotten one voicemail. I'm being told it's not cutting in when people call. When I call the voicemail number it seems like everything is fine.... Not sure what to do here. HELP!
Photo of Lindsay

Lindsay

  • 90 Points 75 badge 2x thumb
  • frustrated

Posted 1 year ago

  • 1
Photo of BobTheElectrician

BobTheElectrician

  • 67,286 Points 50k badge 2x thumb
Is the phone otherwise active while you are in the US?

First thing to try is to power down and pull your SIM out of the phone then reinsert after a few minutes and restart. If you are in the US, it may help to check your settings under mobile networks:  search for network providers (may take a few minutes) then manually choose AT&T. Just remember to change this setting back to Koodo or automatic when you return to Canada.

The system may be in a weird state where it thinks all calls have been handed off to the roaming partner so voicemail does not kick in. Re-setting the SIM will refresh your network connection and may straighten this out.

Different problem maybe, but RIckster's advice is a good step-by-step:

https://community.koodomobile.com/koodo/topics/prepaid-sim-card-is-not-working
(Edited)
Photo of Lindsay

Lindsay

  • 90 Points 75 badge 2x thumb
I tried your suggestion, but it's still not working. Everything else with the phone works (calls, texts, etc) just that the voicemail isn't kicking in. It just rings and rings and goes busy after so many rings.
Photo of BobTheElectrician

BobTheElectrician

  • 67,286 Points 50k badge 2x thumb
Send a message to Koodo on their Facebook page. They will probably have to look into the connection on their end.

Photo of Lindsay

Lindsay

  • 90 Points 75 badge 2x thumb
I will. Thanks!
Photo of Dennis

Dennis, Mobile Master

  • 196,120 Points 100k badge 2x thumb
Go to your phone app settings > more settings > call forwarding.

Is there a phone number for when busy and when unanswered?

It should match the phone number in your phone app settings > voicemail settings