Call barring problem in Mexico. Easyroam enabled.

  • 1
  • Question
  • Updated 4 months ago
My Call Barring appears to be OFF in the settings (all "switches" are off, greyed out), but when trying to verify voicemail or make calls to Canada, it says "Cannot make calls while call barring is on." Received a call from Canada this morning so that seems to work fine. I can make calls within Mexico.

It does take about 20 seconds to load when going into the call barring menu. I tried a few passwords like 0000 9999 but dont want to risk getting locked out.

Im very frustrated as I paid for the Easyroam but cant get any work done. Received incoming text from clients but cant reply. The texts time out and fail.

Photo of Alexandre Fournier

Alexandre Fournier

  • 160 Points 100 badge 2x thumb
  • frustrated

Posted 4 months ago

  • 1
Photo of Dinh

Dinh, Mobile Master

  • 33,234 Points 20k badge 2x thumb
hi Alexandre,
I don't think Koodo support call barring. I didn't find options in my phone or selfserve at all.
It might be something from the local carrier. I would suggest you restart the phone and try to switch to another roaming and see it could help.
(Edited)
Photo of Dinh

Dinh, Mobile Master

  • 33,234 Points 20k badge 2x thumb
I didn't see it on LG G6. It could be some extra things from Samsung.

However, he mentioned about something enabled on the network by carriers. All of his barring was off in the sceenshot, but it didn't help. I haven't heard about call barring with password from Koodo.
(Edited)
Photo of Alexandre Fournier

Alexandre Fournier

  • 160 Points 100 badge 2x thumb
Goran of you look at the screenshot you can see that is the menu Im in. If you read my post it clearly states that call barring is already off.
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
This feature may be network dependant, since you're not on Koodo, this feature may not be available from the network you're roaming on.
Photo of Alexandre Fournier

Alexandre Fournier

  • 160 Points 100 badge 2x thumb
What I dont understand is that the phone is telling me that call barring is on. Whats the password for call barring on koodo phones?
Photo of Dinh

Dinh, Mobile Master

  • 33,234 Points 20k badge 2x thumb
Koodo doesn't have that feature, as far as I know.

Can you try to switch to another carrier in settings? That carrier might not compatible with Koodo
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,242 Points 100k badge 2x thumb
Go to self serve. Add the free pay per use long distance saver add on then restart your phone. You should now be able to place calls which require an international dialling prefix.
Photo of Alexandre Fournier

Alexandre Fournier

  • 160 Points 100 badge 2x thumb
The international data roaming is included with my Easyroam from the looks of it.
Photo of Alexandre Fournier

Alexandre Fournier

  • 160 Points 100 badge 2x thumb
@Timo Tiokkula I forgot to attach this screenshot of the $3 international long distance saver. It says its for calls made FROM WITHIN CANADA. Will this fix my issue??
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 140,242 Points 100k badge 2x thumb
It provides discounts on calls made from within Canada. It also enables you to place calls which require an international dialling prefix. The party per use version would be preferable since it costs nothing (the discount is lower but doesn't apply in your case anyway). The $3 version should have the desired effect. Worst case scenario: it doesn't work and you can remove the add on. If you are charged anything, it would be a prorated amount based on the amount of time it was on the account. Just don't forget to restart the phone after you activate the add on.