BYOD - Galaxy Note 4 SM-910W8 only shows WCDMA/GSM

  • 1
  • Question
  • Updated 10 months ago
I have recently purchased a shock-free 6GB data plan with Koodo, and my Galaxy Note 4 (Android version 6.0.1) is stuck on 3G. I have checked and double checked the APN settings and nothing changes. I can force it to use LTE, but then I am not able to make/receive phone calls. 

Can anyone tell me if this is a problem with Note 4 or is it service related?

Thank you very much for your help. 
Photo of Sina Lahsaee

Sina Lahsaee

  • 162 Points 100 badge 2x thumb
  • frustrated

Posted 10 months ago

  • 1
Photo of David

David, Mobile Master

  • 93,716 Points 50k badge 2x thumb
Is it a Koodo supplied phone, or one bought offshore?
Photo of Goran

Goran, Mobile Master

  • 97,462 Points 50k badge 2x thumb
It's possible they did it on some phones but I haven't had that happen to any Wind / Freedom phones I've used yet.
Photo of Cory

Cory

  • 10,502 Points 10k badge 2x thumb
Just did some googling. LTE has in fact been disabled in the software.

I found a post on changing your carrier code to Telus/Koodo, and the LTE option should reappear.

Note: THIS WILL WIPE YOUR DEVICE. BACK EVERYTHING UP FIRST!!

Go to your phone dialer and type: *#272*[IMEI]#

[IMEI] is the devices 15 digit IMEI number. When the boot load screen comes up, choose the 3 letter code representing your carrier:

TLS = Telus / Koodo
RWC = Rogers Wireless Corporation / FIDO
BMC = Bell Mobility Corporation
GLW = Globalive Wireless / WIND Mobile
(Edited)
Photo of Cory

Cory

  • 10,502 Points 10k badge 2x thumb
Before that, i would try dialing *#2263* and changing the network selection to [1]Automatic.
Photo of Sina Lahsaee

Sina Lahsaee

  • 162 Points 100 badge 2x thumb
I tried *#2263# and Switched it to automatic. Now, whenever I try and make a call it will switch to 3G, otherwise it will stay on LTE
Photo of Cory

Cory

  • 10,502 Points 10k badge 2x thumb
That is perfect. That’s what it is supposed to do, as Koodo doesn’t support VoLTE at the moment.