Brand new iPhone 5C refuses to restore

  • 1
  • Question
  • Updated 2 years ago
  • Answered
I was using my iPhone 5C on Facebook last night when the "Connect to iTunes" logo popped up. I bought the phone though Koodo on September 28th. I connected the phone to iTunes, it told me I had to restore. I attempted to restore and it told me it could not with the error 40. I googled the error, it told me it was a jailbroken device, which it is NOT. I tried everything Google told me, updating iTunes, resetting my hosts, changed my anti-virus, even "refreshed" my computer. NOTHING I am doing seems to be working. Koodo wants me to call them, but I cannot seeing as the phone refuses to work. The nearest Apple and Koodo store is nearly 3 hours away so that's not an option.
Photo of Katharine Lynn Langille

Katharine Lynn Langille

  • 100 Points 100 badge 2x thumb
  • flustered

Posted 2 years ago

  • 1
Photo of Bernard

Bernard, Official Rep

  • 71,368 Points 50k badge 2x thumb
Katherine, we have home phone number listed on your account. Are you able to call us from there connect with our technical help queue? I see you bought the phone from walmart. Have you tried to go back to them explain the situation and see if they are able to identify what the issue might be?