app store problem on Samsung galaxy S vibrant

  • 1
  • Question
  • Updated 5 years ago
  • Answered
i have a Samsung galaxy S vibrant , and well every time i try and go into my market store for apps, it tells me to make a Google account so i do and well it says that the data services are not working, and i just went to koodo yesterday to put a data on my phone so i don't know whats going on with it.
Photo of Kefaya Dubé

Kefaya Dubé

  • 70 Points

Posted 5 years ago

  • 1
Photo of Marcus Fenix

Marcus Fenix

  • 15,752 Points 10k badge 2x thumb
Photo of Zaphod Beeblebrox

Zaphod Beeblebrox

  • 50,808 Points 50k badge 2x thumb
When using a non-koodo device, the Koodo Access Point Name must be in the device for it to work

On most Android devices, go to settings > Wireless and networks > mobile networks > Access point names > add new apn (you may have to hit the menu button on your phone) > then enter the below information

APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http ://aliasredirect.net/proxy/ koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :
Photo of HippieLongstocking

HippieLongstocking

  • 24,720 Points 20k badge 2x thumb
Hey there try going into your settings applications scroll over to installed find Google play clear data clear cache . Then try. If that doesn't work remove the gmail account restart phone then add the gmail account back on

This conversation is no longer open for comments or replies.