App Drawer Problems

  • 1
  • Question
  • Updated 4 years ago
  • Answered
My Moto G is great. But, I've had a reoccurring problem with the app drawer. Sometimes it wont load up my apps, or only show strange symbols (almost like image place holders). Then when I exit to the home screen my widgets and app symbols do the same thing.
-Theory-
Now I believe I already know the answer to my problem but was hoping there was another way to fix it. I have installed many apps that alter my phone in non traditional ways. For instance; I have an app that can access my proximity sensor and can make my phone do different things. I also have an app that adds in more options into my notification bar. Now these apps alone are not the problem. I believe that together tho, all of my apps cause my processor to run dry.
-Temporary Fix-
I can easily reboot my phone and the problem is fixed but I would rather a long term fix
Thanks for the time.
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb

Posted 4 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,584 Points 100k badge 2x thumb
Some apps have certain fixes you have to enable for certain phone makers such a Motorola or HTC ect. Check your apps that alter things on the phone to see if there's any settings like this in the settings of the apps your using.

Your processor power wouldn't have anything to do with an issue like your having so that's not the issue at all.

If your using a launcher app from the playstore then I'd check that out first as it seems very likely that could be the culprit.
Try force closing or uninstalling apps till you find the app that's causing the issue. At that point try emailing the developer with your issue, the email address is at at the bottom of the page the app is located on in the playstore.

Last option is to back up your contacts, pics, ect then do a factory reset and install your apps one by one till you find the culprit or it may not show up as it could just be that an app didn't get optimized properly after an update.
Photo of Graham MacCara

Graham MacCara

  • 1,242 Points 1k badge 2x thumb
Ok thanks. Ill try out force closing and look at settings the next time I get the problem.

This conversation is no longer open for comments or replies.