Any koodo settings that would stop my iphone from connecting to wi-fi?

  • 1
  • Question
  • Updated 4 years ago
  • Answered
My new iPhone 5s is connecting to my home wi-fi, however when I try to google something or go on youtube, it doesn't work. It works perfectly fine with my Koodo LTE. I contacted my wi-fi provider, and they couldn't find a problem. Then I contacted Apple and sent them my diagnostics. They said that they couldn't find anything wrong with my phone, and told me to contact my telephone provider, witch I am doing now. HELP!
Photo of Jacob Ziolkowski

Jacob Ziolkowski

  • 70 Points
  • frustrated and confused!

Posted 4 years ago

  • 1
Photo of Sophia

Sophia, Mobile Master

  • 141,558 Points 100k badge 2x thumb
Hi Jacob,

Koodo definitely does not block WiFi :) Did you try reset your router and see if you can connect then?
Photo of Chris Petersens

Chris Petersens

  • 47,266 Points 20k badge 2x thumb
Not sure why Apple would tell you to contact your provider. Phones connect to wi-fi without a SIM card in them, so it really has nothing to do with phone companies. I would call Apple back.
Photo of Jonathan I

Jonathan I, Mobile Master

  • 114,344 Points 100k badge 2x thumb
Have you tried resetting the network settings and then adding your WiFi info to the phone again?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
At the risk of Mirroring, (and I alsostarred tthe response) I second the act of restarting the router. I have more on a timer and it resets every morning at 3am
(Edited)
Photo of quasarito

quasarito

  • 9,738 Points 5k badge 2x thumb
+1 Chad's suggestion
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,968 Points 100k badge 2x thumb
Ugh, more = mine
Photo of Jorden

Jorden, Mobile Master

  • 33,404 Points 20k badge 2x thumb
I would hazard a guess that the problem is more than likely something from your internet provider. Does google or youtube work when you're connected to wifi anywhere else? If it doesn't work after doing what Sophia and Jonathan suggested but works elsewhere the problem is with your router or your provider for sure. I find usually the routers provided to me by the ISP are awful and I've invested in a better one I use instead.

This conversation is no longer open for comments or replies.