Any way to stop renew message from coming in the middle of the night?

  • 2
  • Question
  • Updated 2 years ago
  • Answered
We pair the cell phone with a Panasonic base/handset. While the cell phone is set to priority notifications only at night and thus doesn't notify me of the renewal message, the Bluetooth device still sees all text notifications and wakes me up at 3am to let me know my base plan is renewing.

Any thoughts on how I can stop the non priority notifications over Bluetooth at night, or set my Koodo plan to send me the messages during the day?

Thanks.
Photo of Russell

Russell

  • 100 Points 100 badge 2x thumb

Posted 2 years ago

  • 2
Photo of Tayeb A

Tayeb A, Employee

  • 18,208 Points 10k badge 2x thumb
Hey Russell,

Have you tried to check your phone settings to see if you can configure a do not disturb mode? Feel free to send us a private message/direct message via Facebook or Twitter so we can look into this. You may also contact Panasonic for a specific support with the base/handset.

Thank you!
Photo of Russell

Russell

  • 100 Points 100 badge 2x thumb
I have tried various things, and none of them worked.  The Do Not Disturb mode silences the phone but doesn't stop the Bluetooth communication.  Panasonic's base/handset doesn't have anything like a Do Not Disturb mode.  I was hoping somebody might know of an Android trick or app to solve this.

I can blacklist the number that the Koodo messages come on, but I may end up missing important Koodo messages.  The only other options appear to be having Koodo stop sending the messages in the middle of the night, or remembering to turn off Bluetooth for the night every 30 days.
Photo of Sophia

Sophia, Mobile Master

  • 142,984 Points 100k badge 2x thumb
I agree, this is super irritating and we've mentioned it so many times over the years to Koodo - just wait till office hours to send the text. Shouldn't be that hard to implement... 

Sadly, the status of this idea is "not planned"... :(

https://community.koodomobile.com/koodo/topics/why_would_koodo_do_this
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
I use Android's DND mode all the time and it silences BT on every device I use it with. I don't get notifications on my watch, or on my headset. The only thing that breaks silence is an alarm (and even this feature can be turned off - I use it when I lecture as I don't want a rogue alarm going off in class).

What version of Android are you using?
Photo of Russell

Russell

  • 100 Points 100 badge 2x thumb
I have tried Do Not Disturb (and just tried it again).  While it silences the phone, it doesn't stop the Bluetooth communication with the base unit, so it still dings when text messages come in.  The phont is a Moto G running Koodo's up to date version for it (5.1 with security patch level 2016-03-01).

The goal is not to stop all messages -- I wan't my daughters to still be able to text me at any hour of the night.  I  don't care to be woken up by Koodo telling me my base plan is about to renew.