After updating to Android ver 5.0.2 on Samsung A7, my mobile data is not working.

  • 1
  • Question
  • Updated 2 years ago
  • Answered
Photo of MSI MamuN

MSI MamuN

  • 92 Points 75 badge 2x thumb

Posted 2 years ago

  • 1
Photo of Navdeep Singh

Navdeep Singh

  • 470 Points 250 badge 2x thumb
Hi ... You have to add or reset the APN in the mobile data . you search for the koodo data Apn online and you could find one.. Here is one ..
the menu key.
Tap System settings.
Tap More...
Tap Mobile network.
Tap Access Point Names.
Press the Menu button
Tap New APN:
Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Tap menu key, then tap Save.
Tap the radio button at the right of the Koodo APN to activate data services.
Photo of Daniel

Daniel, Employee

  • 5,702 Points 5k badge 2x thumb
Hi MSI! Has resetting the APN settings, as Navdeep suggested, worked? Keep us posted! 

This conversation is no longer open for comments or replies.