added no data apn and can still access internet

  • 1
  • Question
  • Updated 5 years ago
  • Answered
I followed the instructions to allow data for picture texting by creating a no data apn but I can still access the internet, the 4G symbol remains on and my data usage continues to creep up.
Photo of Paul Callegari

Paul Callegari

  • 144 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Unfortunately this doesn't work on every phone. What phone do you have?
Only suggestion is on the first apn change sp.koodo.com to spp.koodo.com
Photo of Xavier

Xavier

  • 7,610 Points 5k badge 2x thumb
Chad that's great. How did you know that?
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Because John Burke and I tested it and had some trouble shooting from Timo. Then I wrote a tutorial: http://community.koodomobile.com/kood...
Photo of Paul Callegari

Paul Callegari

  • 144 Points 100 badge 2x thumb
Samsung Galaxy S2
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Okay I had the S2x and it does work for that one.

Double check the settings you added and make sure you remove any apn that isn't the two you're supposed to have.

Make sure you've set the apn types correctly as well.
Photo of Paul Callegari

Paul Callegari

  • 144 Points 100 badge 2x thumb
I changed the sp.koodo.com to spp.koodo.com, symbol is off now. Tried a picture text and symbol came on. Internet does not work now. Thank you very much
Photo of Chad Burr

Chad Burr, Mobile Master

  • 203,988 Points 100k badge 2x thumb
Beautiful! Have a great day!

This conversation is no longer open for comments or replies.