Activating 3G samsung Galaxy Ace

  • 1
  • Question
  • Updated 4 years ago
  • Answered
Just change my monthly plan, i can now use the data , but how to activate it in my samsung galaxy ace ?
Photo of Marie-Eve Magny

Marie-Eve Magny

  • 102 Points 100 badge 2x thumb

Posted 6 years ago

  • 1
Photo of Mo D.

Mo D.

  • 17,268 Points 10k badge 2x thumb
If you haven't had a data block on your phone from Koodo, you just need to activate 3G on your phone's settings:

From: http://help.koodomobile.com/Portals/0...

Settings >> Wireless and Networks >> Mobile Networks >> Use Packet Data

And you should be good to go.
Photo of Marie-Eve Magny

Marie-Eve Magny

  • 102 Points 100 badge 2x thumb
It's not working !!!!
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,676 Points 100k badge 2x thumb
Check self serve. If there is a data block listed under add ons, remove it. If there is no data block, call tech support, they'll get the data working for you.
Photo of Mo D.

Mo D.

  • 17,268 Points 10k badge 2x thumb
OK...

What does your phone do when you enable packet data?
Does a 3G or H with two arrows appear in the top notification bar?

You might also want to check your Koodo APN settings by following the instructions on this page:

http://koodomobile.com/en/ab/non-kood...

To access the APN settings on YOUR phone:
Settings>>Wireless and Network>>Mobile Networks>>Access Point Names>>Click on Koodo

REMEMBER to SAVE the settings before you leave that page on your phone.

This is all assuming you haven't at any point in the past asked Koodo to block data to your phone from their end. Because if so, you'd have to call them to ask them to remove the block.
Photo of Sahil Mamgain

Sahil Mamgain

  • 60 Points
...the above website is not opening...
Photo of Marie-Eve Magny

Marie-Eve Magny

  • 102 Points 100 badge 2x thumb
Just did the ''data block'' on my self-serve page. Waiting for the little H or 2 arrows showing !!!
I think i'll have to go in person at the koodo center. BLEH !!! Thanks for your help, i just didn't want to put this in my schedule.
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,506 Points 100k badge 2x thumb
If you just turned off the data block, try turning flight mode on and off. That may get the phone to connect up to the 3G network.
Photo of Marie-Eve Magny

Marie-Eve Magny

  • 102 Points 100 badge 2x thumb
wouhouuuu WORRRKINGGG , problem SOLVED !!!
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 142,506 Points 100k badge 2x thumb
Glad to hear it. Have a happy new year!
Photo of Yannick

Yannick

  • 44,018 Points 20k badge 2x thumb
Good news Marie-Eve! Enjoy it and have a great New Years Eve!

This conversation is no longer open for comments or replies.