Access Point Names Settings

  • 3
  • Question
  • Updated 2 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

I restored my phone and lost the Access Point Names information (under Settings ->Mobile Data -> Access Point Names). Now my phone won't send SMS photo messages. How do I get this information back again??
Photo of Jocelyn McIsaac

Jocelyn McIsaac

  • 90 Points 75 badge 2x thumb

Posted 5 years ago

  • 3
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
Tap the menu key.
Tap System settings.
Tap More...
Tap Mobile network.
Tap Access Point Names.
Press the Menu button
Tap New APN:
Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set
Tap menu key, then tap Save.
Tap the radio button at the right of the Koodo APN to activate data services.
Photo of hhh

hhh

  • 70 Points

I followed the above settings, but when I tried sending a photo, it failed. Any suggestions?


Photo of Mitchell Palmater

Mitchell Palmater

  • 12,976 Points 10k badge 2x thumb
HHH,
Make sure you have data turned on in your settings, and make sure you don't have a data block on your plan.
You will need to have data in order to send the photo.
Photo of Angel Tigrero

Angel Tigrero

  • 142 Points 100 badge 2x thumb
The data block seems to been the problem. Somehow when got the plan they added that when I signed up. Lost some time from unlimited 10 days.
Photo of Tawny Tawny

Tawny Tawny

  • 60 Points
I've tried this a few times, and my data still isn't working.  it was fine until this afternoon, then it just stopped.  what should we have set for 'bearer' and things?

Help!
Photo of Clar Sweetapple

Clar Sweetapple

  • 64 Points
Excellent it works.
Photo of Huina Pan

Huina Pan

  • 80 Points 75 badge 2x thumb
It works!! Thanks!!
it works awesome thanks
Photo of Makkahn Mack

Makkahn Mack

  • 1,110 Points 1k badge 2x thumb
Just curious: What are the APN (Access Point Name) Tethering Settings?
Photo of Angel Tigrero

Angel Tigrero

  • 142 Points 100 badge 2x thumb
I forgot to mention. I can only make calls but no data nor any lte. It just shows a weak signal
Photo of 5s

5s

  • 7,186 Points 5k badge 2x thumb
Hi Angel.
Yes your missing 2 things.

First you will have to get your phone, UNLOCKED.
You can pay Rogers to unlock your phone or a third party, phone unlocker.

Second thing, is you will need a Koodo Account. There is 2 types of Koodo accounts. Pre-Paid or monthly.
Photo of Angel Tigrero

Angel Tigrero

  • 142 Points 100 badge 2x thumb
I do have a koodo postpaid account and unlocked my phone. I found that I had data block under add ons removed and it's working. But now is there a setting to get full lte+? I get lte rarely and always on 4G. Are there areas in toronto better? I'm in mississauga in my house and near a window and getting 1 bar of 4G. Is it supposed to be same speeds as telus or rogers? I have an edge s6
Photo of elman

elman

  • 60 Points
I have some problems to send and receive text messages.
Photo of Mayumi

Mayumi, Mobile Master

  • 112,704 Points 100k badge 2x thumb
Restart your phone.
If it didn't work >take a sim card and wait for awhile and put it back in, then restart

If it didn't work, post a new question with info of:
-What you have done to fix it?
-What phone? Is it from Koodo or from different provider?
-Was it working before?

Then you will get more helps/suggestions quicker.
Photo of An Mac

An Mac

  • 110 Points 100 badge 2x thumb
hi, i have a note 2 model # Sgh-i317M and I bought a new trio sim card (one with a nano sim card embedded in a micro sim) and i inserted that into my note 2. I get a "insert sim card" notification but I have a brand new sim card ! I factory reset my phone and it is still not working. My phone is not rooted as well. However, one concern is that after factory resetting my phone, I did not see any APN's listed. I tried to add koodo APN and it does not save, i entered all the info numerous times, but APN setting does not save, it goes back to the blank APN screen. Why is this problem happening!!! need help
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,912 Points 100k badge 2x thumb
If your phone is saying insert sim card that means it isn't recognizing that there is one inserted. That means there is either a problem with the sim or the phone. Make sure the sim is correctly inserted, try a different sim if you have one. Until you get the phone to recognize the sim card it doesn't matter if the apn is there or not, it isn't going to work.
Photo of An Mac

An Mac

  • 110 Points 100 badge 2x thumb
i just bought a new 2 in 1 sim card... one with nano sim inside a micro sim. I also have an iPhone 5 and my previous sim card recognized it however, I'm going to try with my new 2 in 1 sim card. By the way, how can I use the nano sim back to micro sim (current 2 in 1 sim card) if I clip out the nano sim from the micro sim to use inside the iPhone 5 ? Also, I bought a new sim card/micro sd ribbon cable unit model # GT-N7105 and replaced my old SGH-I317 sim card/micro sd ribbon cable with the new GT-N7105 one. I inserted the new 2 in 1 micro sim card and the note 2 still didn't detect with the new GT-N7105 ribbon cable. What could be wrong with my phone ? I also tried with my brother's virgin mobile micro sim card and it didn't detect. However, a week ago, with my old ribbon cable, my note 2 detected my brother's sim card, so I thought the problem might be my sim card, so I bought a new one and it didn't work, so then I thought maybe there's a problem with the ribbon cable and I had that replaced and my new sim card still didn't work. So now, I don't know what to do...m question is why doesn't the phone save APN even after I click save ? Thanks
Photo of Daniel

Daniel, Employee

  • 5,702 Points 5k badge 2x thumb
Hi An Mac! Where did you get this 2 in 1 sim card? 
Photo of BobTheElectrician

BobTheElectrician

  • 61,438 Points 50k badge 2x thumb
As far as the APN is concerned, you have to create a new one under a different name, punch in the correct values and save that. You can't alter the existing values on a Note 2 if I recall correctly. Once saved, you can choose the new one as your working file.

In the past, when I changed SIMS on a Note 2, the previous carrier's files disappeared from the APN menu and were replaced by those of the current carrier. I suspect that if the phone is not reading the SIM properly, it's not seeing a valid APN to begin with.

You can buy a SIM carrier to flesh out the size of your nano to micro, but it's at your own risk if the tray gets stuck. Changing the ribbon cable has only made things worse, so put the old one back if available and invest a few bucks in a new Koodo micro SIM at least to test your handset <-> SIM connectivity.
Photo of An Mac

An Mac

  • 110 Points 100 badge 2x thumb
@daniel I bought it from the koodo shop in a mall. it looks like this:http://i.ebayimg.com/00/s/NDUwWDgwMA=...

This conversation is no longer open for comments or replies.