(GetSat) Ability to upload images is not working...

  • 1
  • Question
  • Updated 5 years ago
  • Doesn't Need an Answer
Just a note to the webmaster, the ability to upload images is not functioning correctly. A long thin rectangular box appears when the Add Image button is pressed. Any chance we could get this resolved? Please and thanks.

Sent an email to the webmaster to that effect.

(Wanted to show an image where the offer of $0 devices + $50 bonus gift, ends July 4, 2013).
Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb

Posted 5 years ago

  • 1
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
That's weird, it's working for me:

Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb
Interesting. I tried Chrome, IE and Firefox and all have the same result. Another poster indicated the problem earlier as well. Seems it's affecting some people but not all.
Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb
lol!
Photo of Curtules

Curtules

  • 19,666 Points 10k badge 2x thumb
I'm using IE 8 right now.
Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb
http://community.koodomobile.com/kood...

Leely Bok 20 hours ago

On it's main page (at least for Quebec Resident) and I cannot add a picture since there's a problem with it! I'll try soon again tho...I'm not making this up!

I tried adding a pic, I couldn't do it either. Using Google Chrome ver. 27.0.1 and it's never given me any issues in the past. Thought I'd give a heads up just in case anyone else might be experiencing this minor issue.
Photo of Chris Petersens

Chris Petersens

  • 47,266 Points 20k badge 2x thumb
You are not making this up. I'm in Ontario and can't do it either. I thought it was fixed.
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
You're not the only one with the issue:

http://community.koodomobile.com/kood...
Photo of Chris Petersens

Chris Petersens

  • 47,266 Points 20k badge 2x thumb
I'm using Firefox and has the same weird issue.
Photo of Nathan Roth

Nathan Roth

  • 2,262 Points 2k badge 2x thumb
Thank you for alerting us. This issue is now fixed thanks to your help.
Photo of Sophia

Sophia, Mobile Master

  • 142,994 Points 100k badge 2x thumb
Photo of Ivan

Ivan, Mobile Master

  • 96,634 Points 50k badge 2x thumb
Fantastic!
Photo of rikkster

rikkster, Mobile Master

  • 68,370 Points 50k badge 2x thumb
Working great, thanks Nathan.
Photo of Yousuf Afridi

Yousuf Afridi

  • 60 Points


It worked for me in Chrome Version 27.0.1453.116 on a Macbook Pro.

This conversation is no longer open for comments or replies.