7ut1 problem

  • 1
  • Question
  • Updated 5 years ago
  • Answered
Archived and Closed

This conversation is no longer open for comments or replies and is no longer visible to community members. The community moderator provided the following reason for archiving: 1-866-995-6636

Hi,
I came back from the states after a 2 week stay and ever since then I cant seem to get any 3g on my phone and also whenever im trying to make an outgoing call it says"7ut1 the phone is not activated on the network"
tried resetting my network prefrences and restarting my phone and still not working.
I have an iphone 4.
Thanks.
Photo of Eitan Chiko

Eitan Chiko

  • 80 Points 75 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
go to settings->general->cellular and make sure that enable 3G is set to 'ON'.
Photo of Eitan Chiko

Eitan Chiko

  • 80 Points 75 badge 2x thumb
Its set on "ON",still not working
Photo of MykeC

MykeC

  • 20,174 Points 20k badge 2x thumb
Hey Eitan, try turning on airplane mode for a few seconds then turn it off. After that, try doing a manual network search (Settings > Carrier > Manual), then select Koodo. Once it connects, try  making a call.

________________________

If you see a good answer, give it a star.

Photo of Yannick

Yannick

  • 43,998 Points 20k badge 2x thumb
Hi Eitan, is it working now? If you are still experiencing difficulties, give us a call at 1-866-995-6636 from a landline, #6, and we'll have a look into it. Thanks!

________________________
If you see a good answer, give it a star.

This conversation is no longer open for comments or replies.