3g not working. already tried adding new APN.

  • 1
  • Question
  • Updated 5 years ago
  • Answered
the 3g is no longer working on my phone. I recently performed a factory reset, but I did not have problems with it right after. but a few days later i have noticed it will not turn on at all.
I have already followed the directions in this thread: http://community.koodomobile.com/kood...

I checked the settings twice and it is still not working.
Photo of marco bozenich

marco bozenich

  • 160 Points 100 badge 2x thumb

Posted 5 years ago

  • 1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
Did you check to make sure hasn't been set to 2g by accident?
Photo of Ahmad

Ahmad

  • 96,102 Points 50k badge 2x thumb
What phone do you have?
Photo of marco bozenich

marco bozenich

  • 160 Points 100 badge 2x thumb
ha. my bad. It's a Nexus S.
I've checked the 2g setting, it is not enabled.
Photo of marco bozenich

marco bozenich

  • 160 Points 100 badge 2x thumb
and running ICS 4.1.1
Photo of Paul Deschamps

Paul Deschamps, Mobile Master

  • 199,438 Points 100k badge 2x thumb
4.1.X & 4.2.X is actually Jelly Bean not ICS, just for future reference. Glad you got it working.
Photo of marco bozenich

marco bozenich

  • 160 Points 100 badge 2x thumb
airplane mode is off as well
Photo of Timo Tuokkola

Timo Tuokkola, Mobile Master

  • 139,982 Points 100k badge 2x thumb
Does it have a telus apn listed as well as the koodo one? If so, remove it.
Photo of marco bozenich

marco bozenich

  • 160 Points 100 badge 2x thumb
thanks for all the replies. i have removed both APNs and reapplied the KOODO SP and it seems to be working!
thanks again for the support.
Photo of Yannick

Yannick

  • 43,998 Points 20k badge 2x thumb
Good news Marco! Have a good week end :)

This conversation is no longer open for comments or replies.