Koodo Community
Solved

Wifi calling from different access points


One of the reasons I switched to Koodo was for the wifi calling. I have an iphone 8+.

It works on my home router, but when I go to any other area (say, my parents) that has no cell service, I cannot use calling over wifi.

Is there something I should be doing to use this in more than one location?

Thank you!
icon

Best answer by Dinh 12 February 2019, 22:16

KACC wrote:


Dinh wrote:

Hi,
What is the internet provider at other places?.

There were some issue with DNS server with several ISP. You need to change the DNS server on the phone (or the router. Koodo didn't have a detail instruction on it but Telus have. You could check it here, it is similar https://www.telus.com/en/bc/support/article/wifi-calling-faq

Same ISP and I have already changed the DNS server on the phone to Google's. 🙂



I would try to reset the network settings of the phone and reconnect the phone the wifi network again. After that, you could turn on Airplane mode with Wi-fi ON, hopefully it will connect. Carriers don't restrict wificalling based on their location, it could be issues with settings somewhere.

View original

5 replies

Userlevel 7
Badge +4
Hi,
What is the internet provider at other places?.

There were some issue with DNS server with several ISP. You need to change the DNS server on the phone (or the router. Koodo didn't have a detail instruction on it but Telus have. You could check it here, it is similar https://www.telus.com/en/bc/support/article/wifi-calling-faq
Userlevel 7
Badge +4
No, it should work at all the locations you're going to as long as you're connected to wifi... Might be stupid, but were you connected to their wireless network?
Dinh wrote:

Hi,
What is the internet provider at other places?.

There were some issue with DNS server with several ISP. You need to change the DNS server on the phone (or the router. Koodo didn't have a detail instruction on it but Telus have. You could check it here, it is similar https://www.telus.com/en/bc/support/article/wifi-calling-faq



Same ISP and I have already changed the DNS server on the phone to Google's. 🙂
Robert T wrote:

No, it should work at all the locations you're going to as long as you're connected to wifi... Might be stupid, but were you connected to their wireless network?



lol, Yes, I was connected. I can use internet, but cannot make calls. We have no cellular service where we live.
Userlevel 7
Badge +4
KACC wrote:


Dinh wrote:

Hi,
What is the internet provider at other places?.

There were some issue with DNS server with several ISP. You need to change the DNS server on the phone (or the router. Koodo didn't have a detail instruction on it but Telus have. You could check it here, it is similar https://www.telus.com/en/bc/support/article/wifi-calling-faq

Same ISP and I have already changed the DNS server on the phone to Google's. 🙂



I would try to reset the network settings of the phone and reconnect the phone the wifi network again. After that, you could turn on Airplane mode with Wi-fi ON, hopefully it will connect. Carriers don't restrict wificalling based on their location, it could be issues with settings somewhere.

Reply