Koodo Community
Question

why incoming calls going straight to voicemail


Traveling in Canada with iPhone 5. Why Incoming calls going straight to voicemail

19 replies

Userlevel 7
Badge +4
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
No. Assume not activated as Manual button off
Userlevel 7
Badge +4
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
Are you a new customer?

Were you able to receive incoming calls before?
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
Yes.
Userlevel 7
Badge +4
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
So you're a new customer and the calls worked before? Yes is the answer to both quesitions?
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
Not new customer. Incoming calls worked before. Am travelling this week so need to get calls.
Userlevel 7
Badge +4
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
You're travelling in Canada or outside? I'D say in Canada, but want to make sure...Ddi you try restarting your phone?
Userlevel 7
Badge +4
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
If Robert's suggestion doesnt work, try Settings>General>Reset>Reset Network settings
Warning, any wifi passwords will be lost´╗┐
Userlevel 7
Badge +4
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
Also make sure your phone app is not restricted to "only people in my contacts"
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?
Good idea. Checked. Not restricted.
Userlevel 7
Badge +4
Are you able to call out or text successfully?
Yes
Userlevel 7
Badge +4
YesHave you tried Robert's suggestion above?
YesYes. Was fiddling with Fitbit settings yesterday. Turned off automatic Time Zone setting to force time to set to ET. Could that have affect?
Userlevel 7
Badge +4
YesThe time shouldnt have an effect here.

Do you have bluetooth on?  If you do, does it work when you turn it off?
YesWorks when turned off and when turned on. Now getting incoming calls. Now don't know what changes I made to get incoming calls, and stop going directly to voicemail! Thanks to all for advice!
Userlevel 7
Badge +4
YesSometimes just turning the phone off then on again fixes things!

YesAnother sensible idea. Thanks
Hello Sandra,

Do you have do not disturb mode activated (little moon in status bar)?

In addition, there may be problems with network connectivity, flight mode, carrier version, and iOS version. I believe that you will not encounter incoming calls going straight to voicemail after you have eliminated these minor problems.

Reply