Koodo Community
Solved

Why does my Facetime auto answer calls?

  • 24 November 2021
  • 5 replies
  • 61 views

When one of my contacts calls my iPhone via Facetime audio or video my phone with a Koodo SIM will automatically answer without me accepting the call. This behaviour only started when I switched my SIM to Koodo.

Both Facetime and Messages switch GUI controls are ghosted so it seems like these two settings are locked as I cannot tap for additional details. This behaviour only started when I switched my SIM to Koodo.

How should I disable auto answer Facetime calls when my iOS settings are locked?

icon

Best answer by Allan M 25 November 2021, 14:43

View original

5 replies

Userlevel 7
Badge +4

This is strange. Have you tried to reset the network settings of the phone? Can you tried to remove the SIM and see if the problems follow?

Anyway, iMessage and Facetime is Apple services, if there is an apple store close by, I recommend you check in with them and see if they can help.

 

Userlevel 7
Badge +4

Is this feature disabled?

Settings > General > Accessibility > Call Audio Routing > Auto-Answer Calls

Thanks Allan M, we had our auto answer set for 5 seconds.   My FaceTime and Messages settings are still locked.  that’s a problem for another day. 

Userlevel 7
Badge +4

Is iMessage and FaceTime activated? Are you connected to an iCloud account?

I also solved my additional issues with my Apple ID by going to the Screen Time > Content & Privacy Restrictions to Allow Edits to my Account

Reply