Koodo Community

What does the 6ut2 error message mean when calling my own voicemail?

I have an unopened voicemail from this afternoon on my phone (iphone 5s) and when I pushed the usual voicemail button it made the call but gave me an error message (6ut1 and 6ut2) saying that the number was out of service. How is this possible if it is Koodos system? I need to access the voicemail and am having no luck. Voicemail is a part of my plan and I have accessed it before with no issues. Any thoughts? Anyone having a similar issue?

3 replies

Userlevel 4
This usually means that the number is not in service which doesn't make a lot of sense. Have you tried calling your voicemail manually but calling your own phone number from your device?
Userlevel 1
Wait for a few minutes then try calling the number again. Maybe there's a problem with your carrier or the other person's carrier when the call is being connected. Just keep on trying. The call should eventually go through especially if you know that the number you're calling is really still available.
I was able to manually call my voicemail by calling my number from my phone and that worked. Haven't tried again with the automatic voicemail button so I don't know if it is working yet.