Koodo Community
Solved

Voicemail on IPhone 6s +


How can I reduce the time ringing before the voicemail kicks in.
icon

Best answer by Dinh 4 July 2019, 19:51

You could try to follow this article https://toolbox.iskysoft.com/iphone-recovery/iphone-rings-before-voicemail.html

Someone mentioned here about it on Android, but I couldnot find the thread. The instruction is similar.
View original

37 replies

Userlevel 7
Badge +4
You could try to follow this article https://toolbox.iskysoft.com/iphone-recovery/iphone-rings-before-voicemail.html

Someone mentioned here about it on Android, but I couldnot find the thread. The instruction is similar.
Thank you
Userlevel 7
Badge +4
See Raluca's solution at the bottom if the thread
https://community.koodomobile.com/android-81490/how-to-change-time-before-calls-go-to-voicemail-on-a-samsung-s9-7794296
Thank you !
Userlevel 7
Badge +4
@DLegault, which one worked?
I was successful doing the following:
Step 2) Input your voicemail number.
Go back to the phone app, and this time type *61*. DO NOT PRESS CALL. Follow this code with your secret voicemail number. If your number was +123456789, then you should now have the following on your phone app; *61*+123456789. Once again; DO NOT PRESS CALL.
Step 3) Input the number of seconds that the iPhone should ring.
Now type *11* and then enter the number of seconds that you want your device to ring before the call is sent to voicemail. If you want it to be 10 seconds, then you should now have the following on your phone app. *61*+123456789*11*10. Now you can place the call. If all has gone well, you will get a confirmation of the change of settings.
I was successful doing the following:
Step 2) Input your voicemail number.
Go back to the phone app, and this time type *61*. DO NOT PRESS CALL. Follow this code with your secret voicemail number. If your number was +123456789, then you should now have the following on your phone app; *61*+123456789. Once again; DO NOT PRESS CALL.
Step 3) Input the number of seconds that the iPhone should ring.
Now type *11* and then enter the number of seconds that you want your device to ring before the call is sent to voicemail. If you want it to be 10 seconds, then you should now have the following on your phone app. *61*+123456789*11*10. Now you can place the call. If all has gone well, you will get a confirmation of the change of settings.

I'd like to try that, but I have no idea what my voicemail # is or how to find it ... sad!
Userlevel 7
Badge +4
Isn't your VM number your phone number?
Badge +4
The 'secret' voicemail number is Koodo's voicemail centre number. Dialing *#61# and pressing call, reveals this number. Write this number down and press Dismiss to exit. Follow the example below substituting the example number with Koodo's voicemail centre number.

Minor correction - missing # symbol.

Example: *61*+123456789*11*10# (needs the # symbol for this to work). A confirmation message - Setting Activation Succeeded | Voice Call Forwarding | When Unanswered, will appear, press Dismiss to exit.

NOTE: You can enter a + symbol by holding down 0 for a few seconds.

The default ring time before going to Voicemail is usually 20 seconds. Only increments of 10 are usable.

Ring time Number of rings
10 seconds. 3 - 4
20 seconds. 4 - 5
30 seconds. 5 - 6
Bless you, that works great!
Thank you so much.
Bless you, that works great!
Thank you so much.

Not working anymore, have had my voicemail stop receiving messages. Apparently, there are different codes depending on phone type and your carrier. I've had to call Koodo twice to reset my voicemail now, so I'm back to 20 sec. instead of the 30 I wanted. I can't keep screwing this up and expect them to fix it for free forever.
Userlevel 7
Badge +4

Bless you, that works great!
Thank you so much.
Not working anymore, have had my voicemail stop receiving messages. Apparently, there are different codes depending on phone type and your carrier. I've had to call Koodo twice to reset my voicemail now, so I'm back to 20 sec. instead of the 30 I wanted. I can't keep screwing this up and expect them to fix it for free forever.

When you called in to reset and fix your voicemail, did you ask them about how to increase the ring time before the voicemail picks up?


Bless you, that works great!
Thank you so much.
Not working anymore, have had my voicemail stop receiving messages. Apparently, there are different codes depending on phone type and your carrier. I've had to call Koodo twice to reset my voicemail now, so I'm back to 20 sec. instead of the 30 I wanted. I can't keep screwing this up and expect them to fix it for free forever.
When you called in to reset and fix your voicemail, did you ask them about how to increase the ring time before the voicemail picks up?

I did ask and was told that she didn't know.
Userlevel 7
Badge +4



Bless you, that works great!
Thank you so much.
Not working anymore, have had my voicemail stop receiving messages. Apparently, there are different codes depending on phone type and your carrier. I've had to call Koodo twice to reset my voicemail now, so I'm back to 20 sec. instead of the 30 I wanted. I can't keep screwing this up and expect them to fix it for free forever.
When you called in to reset and fix your voicemail, did you ask them about how to increase the ring time before the voicemail picks up?
I did ask and was told that she didn't know.

I'll flag this to a rep to see if they have a new way to change the time it takes to get to voicemail
Userlevel 3
Hi! The menus are like this:

Call the voicemail by dialing +1 (then your 10 digit number)

Press Menu 3 to 'Manage Your Greetings' which includes:
Press 1 for your Personal Greeting
Press 2 for Busy Greeting
Press 3 for Holiday Greeting
Press 4 for Extended Absence Greeting

In "Personal Greeting" Menu you can:
Press 1 Activate Greeting
Press 2 Listen to Greeting
Press 3 Record a Greeting
Press 4 Delete a Greeting
Press 6 System Greeting

So I advise to call the voicemail, press 3, press 1, press 4 and hang up. Then call voicemail again, press 3, press 1, press 6.

Let us know if this is the result you want.
My voicemail works, what I want is more ring time before voicemail picks up. I wish to increase from the default 20 sec. to 30 sec.
Hi! The menus are like this:

Call the voicemail by dialing +1 (then your 10 digit number)

Press Menu 3 to 'Manage Your Greetings' which includes:
Press 1 for your Personal Greeting
Press 2 for Busy Greeting
Press 3 for Holiday Greeting
Press 4 for Extended Absence Greeting

In "Personal Greeting" Menu you can:
Press 1 Activate Greeting
Press 2 Listen to Greeting
Press 3 Record a Greeting
Press 4 Delete a Greeting
Press 6 System Greeting

So I advise to call the voicemail, press 3, press 1, press 4 and hang up. Then call voicemail again, press 3, press 1, press 6.

Let us know if this is the result you want.

This is not what I need, but thanks for the effort.
Userlevel 3
Try *004*+1226580400**30 then press SEND/CALL

The 30 stands for 30 seconds

Let me know if this does the trick.
That voicemail # is similar to my actual one, but not quite. I'm afraid of screwing it up again. You are sure that will work?
Userlevel 3
Please try and let us know if you get the result you are looking for. We can always do a reset to start from the beginning if it doesn't.
Ok, have had to do it twice now, so I'm a bit gun shy. Will try later, got to tend to my BBQ on this beautiful day!
Badge +4
@Dany Koodo *004*+1226580400**30# - the # symbol needs to be added or this won't work.

The result using this method is 'All Conditional Calls' for voice, data and fax call forwarding. However, this defaults or reverts to voice call forwarding when *#61# is entered.
Userlevel 3
Excellent notice rikkster! That's correct, the number to dial is *004*+1226-580-400**30# for the numbers starting with 519.
Did not work sir. Message, call can not be completed, check your # and try again.
@Dany Koodo *004*+1226580400**30# - the # symbol needs to be added or this won't work.

The result using this method is 'All Conditional Calls' for voice, data and fax call forwarding. However, this defaults or reverts to voice call forwarding when *#61# is entered.

Tried it ... failed

Reply