Koodo Community

Voicemail Notifications

  • 15 February 2020
  • 8 replies
  • 1390 views

I have an iPhone SE and I used to get notifications of received voicemail by sound and by a red dot on the Voicemail icon in Phone. Then I changed my phone number and had to re-initialize my voicemail. I must have chosen a different option along the way and I now only get texts with 800???????. I have tried to initialize my voicemail again but that is not an option offered in the menu. How can I set-up my notifications so I get the sound and red dot I used to get.


8 replies

Userlevel 7
Badge +4

Koodo sends you a SMS when you get a new VM? Didn’t know thye didi that.

Yes. But I don’t know how I got that and I don’t want it. I want to go back to the red dot and the sound notification I used to have.

 

Userlevel 7
Badge +4

I’ll flag it to a rep, because I don’t know how to do that. 

Userlevel 6

Hello there! We’d be happy to help you out. Would you please be so kind and send us a message over Social Media? We’ll need to make several changes to the account and we can’t do it by discussing over the public forum. Thanks! 

I have reached out via Messenger

I have reached out via Messenger

Did you get an answer, I'm having same problem?

As instructed by Koodo, I reached out to them via Messenger, they contacted me and reset my account. The problem was fixed.

I receive absolutely no notification of voicemails whatsoever.  I have been missing loads of important messages.  A Koodo rep just told me the only way to receive notifications of voicemails is to add a $5/month “Visual Notifications” option to my account.  This can’t be right.  I don’t even need a text message telling me I have voicemails.  I just need the little red dot on the icon that I have always had.  Anyone???

Reply