Koodo Community

Community

Used to be LTE but 3G all the time for the past few weeks


Userlevel 1
Hello, I changed from $55/month 1GB + 1GB Bonus plan to $55/month 1GB + 2GB Bonus Shock-Free Data with unlimited minutes and unlimited messaging during the Christmas promotion. In the past, it was under LTE on my iPhone 6s+ most of the time. Only occasionally I got 3G in a few places. Now, I have noticed that for the past few weeks, it is in 3G only. Know what is going on?

6 replies

Userlevel 7
Badge +4
I'm sure that is just a coincidence, because Koodo doesn't make any distinction between plans - LTE is strictly based on location... if it's available, it will revert to LTE. Could be the area is a little congested lately, or something. It's not because you changed plans that's for sure 🙂
Userlevel 1
Sophia wrote:

I'm sure that is just a coincidence, because Koodo doesn't make any distinction between plans - L...

Thanks. I paid special attention to this from Saturday to Monday. From downtown Toronto to North York, from east to west including areas that I used to get LTE when I changed to Koodo few months ago, no LTE at all. 
Userlevel 6
To troubleshoot:
1. try rebooting device
2. try removing and re-inserting sim card (while phone is powered down), then power up device
3. try toggling settings for prefered network (switch between 3G and LTE)
4. try someone else's sim card in your phone, your sim card in someone else's phone
Userlevel 1
titaniumtux wrote:

To troubleshoot:
1. try rebooting device
2. try removing and re-inserting sim card (while phone i...

Thanks. I tried 1 and 2 but it is still 3G. How to toggling settings for preferred network on iPhone 6s+? The speed I have been getting is like when I was using Wind.
Userlevel 7
Badge +4
titaniumtux wrote:

To troubleshoot:
1. try rebooting device
2. try removing and re-inserting sim card (while phone i...

Settings > Cellular > Cellular Data Options Then just choose LTE
Userlevel 1
titaniumtux wrote:

To troubleshoot:
1. try rebooting device
2. try removing and re-inserting sim card (while phone i...

Thanks Allan. After I changed the option, I got LTE. Don't know why it is not set by default and why it changed from LTE (few months ago) to 3G. I will post again if it goes back to 3G all the time again. Thanks also to Sophia and titaniumtux.

Reply