Koodo Community

Community

Solved

Upgraded i5 to iOS 8.02 and lost data access. Please help!


iPhone 5. Upgraded to iOS 8.02 while in the US (was using Roam Mobility sim at the time) and now I get a "Could not activate cellular network" message when I try to use data on my prepaid plan. I have plenty of data left in my booster. I've followed all the instructions to troubleshoot, other than "Erase all content and Settings".

12 replies

Userlevel 5
Hi there, This is a really odd one. Are you back in Canada now? I would recommend doing a full back up of the device and restore through iTunes with the Koodo sim in. Hope this works. Peter
Peter wrote:

Hi there, This is a really odd one. Are you back in Canada now? I would recommend doing a f...

Yes, back in Canada. Things got worse and aren't better yet. Currently working on a full recovery/restore and it hung up at "Youtube" on syncing apps.
Userlevel 5
Peter wrote:

Hi there, This is a really odd one. Are you back in Canada now? I would recommend doing a f...

Can you clarify what you mean by "worse"? The restore process will take some time, please leave it running, don't unplug or turn off the phone. If this fails, then something may be wrong with the phone and I would book an an appointment with at the Genius Bar at your local Apple Store.
Userlevel 7
Badge +4
I assume you tried Settings>General>Reset>Reset Network Settings Or holding the power and home buttons at the same time until it resets and release when you see the Apple logo? Other than that, Peter has got you covered above. Some Advice is to never update your OS or any apps unless you have backed up first. Also never update when traveling and you need your phone and don't have a computer handy with iTunes. Every update comes with inherent risks, however low. Beside, when traveling, why fix what ain't broken.
Dennis wrote:

I assume you tried Settings>General>Reset>Reset Network Settings Or holding the power and home...

Yes, tried the top two items first. I did the update on the road specifically because Roam Mobility advised that iOS 8 resolved the problem of connecting to 4G LTE networks in the U.S. I was covered on the other advice (backed up, laptop, wife's phone).
Userlevel 7
Badge +4
If you go Settings > Cellular > cellular Data Network Do you see any option to update your APN settings?
Dennis wrote:

If you go Settings > Cellular > cellular Data Network Do you see any option to update your APN...

Only shows "cellular data" not "Cellular Data Network" and it's an on/off switch.
Userlevel 5
Dennis wrote:

If you go Settings > Cellular > cellular Data Network Do you see any option to update your APN...

Keep the restore going for now. Hopefully this solves the issue.
Userlevel 7
Badge +4
If it doesnt work just go a full wipe and start from scratch to see if things are working. Then restore from back up later
Thanks everyone .... solved it. In Settings > General > Profile it had Roam Mobility profile. Deleted that, restarted and now have mobile data!
Userlevel 5
That makes sense 100%. Sorry, it didn't click in my head that you would of have installed the Roam Mobility APN which would effectively kill your data access to Koodo. Nice one!
Peter wrote:

That makes sense 100%. Sorry, it didn't click in my head that you would of have installed the Roa...

No need to be sorry. With iOS 7 it was always a simple matter of switching sims and everything, including tethering, worked fine. With the iOS update tethering was lost as well so I followed these instructions http://www.roammobility.com/support/can-I-tether-my-device-as-a-hotspot-with-roam-mobility.html to try to fix tethering. I believe it was the Tweakker installation that caused the issues, and didn't fix tethering either.

Reply