Koodo Community

Unable to get service/ "no service"

  • 28 October 2015
  • 6 replies

As of ~ 17:00/5pm today (October 27) I am unable to get service. Signal strength went from 3/4 to "no service" and I have been unable to get service since.
I do not carry a balance as I have pre-authorized automatic monthly payments and I checked to make sure there was no issues by logging on to self-serve from my laptop. I have an iPhone 4S (I know overdue for an upgrade). I tried turning my phone on and off with no change. I have tried turning it on and off in different locations that I know normally has good signal strength again with "no service." Any one else having this issue today in the Brockville, ON area? Any suggestions?

6 replies

Userlevel 7
Hi Amanda, have you tried rebooting the phone (holding the home and power button at the same time for a few seconds) or toggling airplane mode on and off. 
Thank you both for your help. Tried both rebooting and toggling airplane mode on/off which did n...Thank you everyone for their assistance. I called tech support this morning and after ~ 20 mins of trouble shooting the only thing that worked was resetting all settings.

I have listed the steps here in hopes this may help someone else in the future:

On an iPhone (mine is a 4S) go to: settings --> General --> reset (at the very bottom)--> reset all settings (you can try just reset network settings first but this didn't work for me)

None of your data is lost however you have to reenter wi-fi passwords, lock screen & wallpaper pictures will be reset etc. but you should have service again. Try all the other things suggested above and then if that fails this should do it.

Thanks again everyone.
Userlevel 7
Badge +4
First thing to try is powering down your device and removing the sim card and, if possible, the battery Wait a minute and then reinstall the sim and battery. Restart your device. Didn't work? Check and be sure you're not in Airplane or Flight Mode. Still not working? Navigate to your settings and mobile network settings. Be sure that: Network Selection is set to Automatic USE 2G Only or USE GSM ONLY isn't selected Network type typically should be "GSM\WCDMA PREFERRED" Still not working? Change NETWORK SELECTION to Manual The device will perform a scan which could take up to 2 minutes. You'll be presented with a list of available networks. Choose Koodo or Telus from this list.Note: Doing this disables international roaming. Should you ever want to roam in the future you'll need to change this setting back to automatic If your device still isn't working, check and be sure your bill is paid up and then give Tech support a call. It's free. You can reach Customer Service at 1-866-99-KOODO (1-866-995-6636) or 647-788-4337. Hours of Operation Monday - Friday: 10am - 9pm Saturday: 9am - 7pm Sunday: 9am - 7pm
Thank you both for your help. Tried both rebooting and toggling airplane mode on/off which did not work. I think I need a pin/paper clip to release the SIM card or battery on my iPhone so I will try that in the morning. I always have my carrier set to Koodo as I live so close to the U.S. I want to avoid international roaming. I checked my network setting and I don't see where 2G/GSM only would be. I have 3G enabled. I just had a brainwave though...I have limited data usage on my phone and I recently received an automatic message from Koodo that I was approaching $10 of data usage so I wonder if when I exceeded this amount it shut down the signal so to speak. I think it is time to upgrade my plan if this is the case! I will call tech support when it opens in the a.m.. Thanks again Daniel and Chad for your replies of assistance.
Userlevel 4
Thank you both for your help. Tried both rebooting and toggling airplane mode on/off which did n...Hi Amanda I am in Maitland and have never had that problem but I am using a iPhone 6. When I was on prepaid I never had the problem using an iPhone 4. I would def talk to tech support and see if they can help
Userlevel 5
Thank you both for your help. Tried both rebooting and toggling airplane mode on/off which did n...Thank you Amanda for taking the time to post the steps that helped you resolve your issue! I'm sure this will be useful to someone else 🙂 Have a great evening!