Koodo Community

Community

Solved

Two different Carriers yet both iPhones are linked.


I have an iPhone 6+ with a US Carrier and now a iPhone 4S with Koodoo.  They both seem to be linked and my Cdn. number is showing up on caller display on my US phone.  Emails, etc. are also linked.  How do I undo this? I keep having both phones ring when it should only be my US iPhone.

3 replies

Userlevel 7
Badge +4
Not sure why both phones are getting calls to them when ones called but as far as email and everything you will get emails and such on all devices you've logged into with your Apple ID whether it be a phone or tablet ect.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Not sure why both phones are getting calls to them when ones called but as far as email and every...

They will both ring as well if they share an Apple ID and are connected to the same Wi-Fi network. It is the same utility which allows you to answer calls on your iPad. Easiest way to stop this is to log off from your Apple ID on one phone,  have two apple IDs - one for each phone, or turn off iPhone Cellular Calls in Settings > FaceTime on both iPhones to stop the interacting of the two devices when called.
Paul "Kid Android" Deschamps wrote:

Not sure why both phones are getting calls to them when ones called but as far as email and every...

It Worked!  Turned off FaceTime on Koodoo's phone number and now only rings with local number.  
Thanks!!

Reply