Koodo Community
Question

Switching to LTE?

  • 17 July 2020
  • 8 replies
  • 95 views

I've got an iphone SE and when trying to use LTE, I get a message to contact Koodo but Koodo booths are closed at the mall and I cannot talk to anyone on the phone,  how to I get to actually talk to a human?


8 replies

Userlevel 7
Badge +4

This is strange. If possible could you post the full message and the context where the message pop up? Did you mean you need to enable cellular data in your phone? What plan were you on?

Technically, you wouldn’t have to do anything much. If your plan has data, all you have to do is to enable cellular data in your phone. Koodo data is already LTE.

I must admit that I’m on a prepaid plan, not on a monthly plan.  Maybe that has something to do with it.  And my signal is not the best because I’m remote when I’m at the cottage but with my booster I can get 3 bars.  The message reads “Cannot Activate LTE calls , to enable LTE calls on this account, contact Koodo”

And thanks for helping

Userlevel 7
Badge +4

Are you trying to use LTE or LTE calling. They are two separate things

Userlevel 7
Badge +4

I must admit that I’m on a prepaid plan, not on a monthly plan.  Maybe that has something to do with it.  And my signal is not the best because I’m remote when I’m at the cottage but with my booster I can get 3 bars.  The message reads “Cannot Activate LTE calls , to enable LTE calls on this account, contact Koodo”

If you are on a prepaid plan, I believe you cannot use volte and vowifi. Those features are for postpaid customers. 

I also suggest you try to reset network settings of the phone. Normally if the carrier setting was properly updated, only available features on your plan are visible in settings. 

Are you trying to use LTE or LTE calling. They are two separate things


LTE  for the web

 

I must admit that I’m on a prepaid plan, not on a monthly plan.  Maybe that has something to do with it.  And my signal is not the best because I’m remote when I’m at the cottage but with my booster I can get 3 bars.  The message reads “Cannot Activate LTE calls , to enable LTE calls on this account, contact Koodo”

If you are on a prepaid plan, I believe you cannot use volte and vowifi. Those features are for postpaid customers. 

I also suggest you try to reset network settings of the phone. Normally if the carrier setting was properly updated, only available features on your plan are visible in settings. 


I reset network settings and able to connect to LTE,VoLTE at home but I never noticed if I could before because I don’t use my data at home, I use my wifi.  I’ll see when I get to the cottage this afternoon and try it there.  thanks to all.  I may be back…..lol

Hey all, nowgetting LTE at the cottage, great and thanks, prolly the network update did it.

Reply