Koodo Community

Community

Solved

Switched to koodo and suddenly can't send pictures via SMS anymore


I have unlimited SMS/MMS on my plan, MMS is turned on and the photo doesn't go through. If I enable data, it goes out, but never arrives at the recipient... I can send to myself without any issue. That used to work without trouble with Rogers before... My iPhone is unlocked, someone mentioned to check the API...? What should the setting be for that? Thanks!

12 replies

Userlevel 6
Check here for APN settings:

http://mobilemasters.koodomobile.com/the-comprehensive-guide-for-bringing-your-unlocked-device-to-ko...
Userlevel 7
Hi Bianca,

From your description, your phone is working fine and you should not have to do anything to change that. Your phone is sending them out just fine (as you noticed, data had to be turned on for the messages to send), the issue lies with the person receiving the message.

To receive an MMS data must also be turned on. Your friend may have it turned off or improper APN settings on their phones so they would need to check that, as I said your phone is just fine!

Userlevel 3
Hello Bianca,

Has the issue been solved? Keep us posted!
No my friends data is on nobody gets my pictures! Plain to see koodo sucks! Time to switch!!!!
Userlevel 4
If you send to yourself, proves to yourself that the service is working... I have no idea how you correlate this to Koodo..
Userlevel 7
Badge +4
Hello Doug What kind of phome does your friend have? Are you trying to send thru a special application? We will need more information in order to help you out. If you try to send to someone else, will it work?
Having the same issues, cannot send pictures since switching to Koodo. Hmmm
Userlevel 7
Badge +4
Shelley Christianson wrote:

Having the same issues, cannot send pictures since switching to Koodo. Hmmm

Do you have your data on when trying to send pictures?
Userlevel 7
Badge +4
Shelley Christianson wrote:

Having the same issues, cannot send pictures since switching to Koodo. Hmmm

What phone are you using?
Userlevel 7
Badge +4
Check out the current APN on your phone. Below are the default Koodo values.

Duplicate the Koodo APN in a new file, making the following change: in the APN type line, enter

[b]default,mms,supl,dun

rather than leaving a blank. Save the revised file. Make it your current active APN, reboot and retry.

This has fixed SMS and tethering problems on some Samsung models in the past. YMMV.

[b]




go to setting , turn on mobile data and it will work.Had same problem.
Userlevel 7
Badge +4
Barno Catt wrote:

go to setting , turn on mobile data and it will work.Had same problem.

That was already suggested above and this thread is 2 years old.

Reply