Koodo Community

Community

Solved

switched to Iphone


I upgraded my phone to an old I phone, but my plan does not have data. Now texts from my husbands i phone will not come through until I am hooked to wi fi. With my old phone they would come as a normal text. Is there anything I can do. I don't want to change my plan as it is the old one with better calling and textiing.

4 replies

Userlevel 5
what type of phone did you previously have?

Userlevel 7
Badge +4
This is normal behaviour. Apple iMessages are transferred on a data link, either Wi-Fi or cellular. If you turn off iMessages in Settings, and you both have your phones set to Send as SMS when iMessage is not Available, you should start receiving SMS instead of iMessages.
samsung
Userlevel 5
Hello Sharon! Dfbutt is right. If you turn off your iMessage, you should be getting all of your text messages. To turn iMessage off go into your Settings, then go into Messages, and switch iMessages to OFF. Let us know if it works 🙂

Reply