Koodo Community

Community

Solved

Shock Free Data not pausing


I recently signed my kids up on shock free data plans, the same plans that my wife and I have.  I received the first bill this month, and see that there is a $5 data charge for an overage.  I have reviewed the texting log and see that he received 3 messages from Koodo (22000), but did not respond; there was no message sent back.

I have checked the settings on the accounts, and all are set the same, but his did not stop the data and automatically went into overage and charged me $5.  How can we correct this problem and ensure that it doesn't happen in the future?  This was the whole point of going to the shock free plans.

7 replies

Userlevel 7
Badge +4
Ricky is the account under your name? Want to take a look settings from our end.
Bernard wrote:

Ricky is the account under your name? Want to take a look settings from our end.

Hi Bernard.  Sorry for the delayed response.  The account is under my given name, Richard Butt.
Userlevel 7
Badge +4
Bernard wrote:

Ricky is the account under your name? Want to take a look settings from our end.

Alright, you have 5 lines on that account. What it the last 2 digits of the line in question?
The same thing happened to me. I got set up with a plan and had shock free data but i now have overcharges for my data. So unhappy 😞
Userlevel 7
Badge +4
alyssa childs wrote:

The same thing happened to me. I got set up with a plan and had shock free data but i now have ov...

Alyssa - I'm only seeing one phone number that matches your email address, ending in 46. Is that correct? If so, that line was just activated 2 days ago and no billing has been issued for it yet. 
Help, I have the same problem! I signed up with Koodo in September 2016 so I am confident that I have a Shock-Free Data plan. I receive 3 alerts as I approach my data limit but am not seeing the 'Pause' feature when I reach 100%. I am often using data when I get the 100% alert and since data is not being paused when it should be, the $5 overage charge is inevitable and can be frustrating. 

I have checked the Self-Serve alerts page but don't see an option to enable pausing, is there somewhere else I should look?

Thanks so much, 
Krystal

Userlevel 1
Hi Krystal! Thanks for reaching out. Feel free to send us a private message on Facebook or a DM on Twitter, so we can look into what happened. Thanks 😉!

Reply