Koodo Community

Community

Solved

Pay Per Use Text USA - cellular data?


Hi, quick query. If I want to use the $5 for 100 texts while in the USA, what mode in settings do I need to put my iPhone 5 in so I don't incur data charges but still can actually send and receive SMS? Thanks!

8 replies

Userlevel 7
Badge +4
Just go to settings > cellular > cellular data options, then make sure data roaming is turned off. You can still receive phone calls and SMS, but not Messages. You also should turn of Messages, and choose to use the send as SMS option.
Userlevel 7
David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Of message = iMessage
David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Perfect thanks!
David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Hi again, fellas In San Fran at the moment and followed your instructions. Carrier is turned to automatic and data roaming is turned off. I'm using wifi to send this, but not receiving text messages from Lyft and uber. Thoughts? I've attached a screen shot of the cellular page.

Userlevel 7
Badge +4
David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Looks like you are not connected to a network at all just now. (No Service) Assuming you have a post-paid account, try turning the carrier to manual and choose AT&T from the list which populates, and see what happens.

David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Ya it is automatically coming in and out of service. Then a bunch of texts now just came in attached to AT&T and then now I can't receive them again even though I'm connected to AT&T

Userlevel 7
David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Turn the automatic switch off. The phone will scan and show you a list of carriers. Select AT&T as the carrier.
David wrote:

Just go to settings > cellular > cellular data options, then make sure data roaming is turn...

Thanks I'll let y'all know.

Reply