Koodo Community

Community

Solved

only got service within the shopping mall where I purchased mu prepaid sim, and not anywhere else!


We are tourists from abroad. Brought an old iphone 4 with us to put prepaid sim card into. We purchased a prepaid sim from a Koodo store in Calgary (Market Malls), and activated the service. To test it, we phoned a friend in Calgary and it worked. Next day we went to Banff and had no service. A week later we returned to Calgary, and still the phone says no service. Have tried switching the phone off and on, and re-inserting the sim. It says "searching..." and then says: "No service". This is near Calgary airport. We logged into our prepaid account and everything seems fine there.

4 replies

Userlevel 7
Is your phone unlocked?, does it only work on Wifi?,
Userlevel 7
Badge +4
It's also possible that the iPhone has crapped out. check out networks and set to manual and see what shows up. Try to select the Koodo network.
Badge +4
If the iPhone is unlocked and with Koodo SIM inserted, try resetting network settings. Go to: Settings > General > Reset > Reset Network Settings - tap Reset Network Settings. This will reset all current network settings (including cellular) to default and the phone will reboot itself. Note - this procedure erases Wi-Fi passwords. Keep us posted.
Dear rikkster: your advice worked straight away and I obtained the service in about one minute by doing the network resetting! Thanks a lot.

Reply