Koodo Community

Community

Solved

No service in areas that show full coverage on the map?


Userlevel 2
I recently switched to Koodo Prepaid (using an iPhone 4). There is an area that I travel through on a regular basis that shows full "4G LTE Advanced coverage" on the coverage map, but I get no service in this area. My phone works fine in other areas that show "4G LTE Advanced coverage", and in areas showing "4G LTE coverage".

How can it be that one specific area (it's not small BTW, when I'm driving at 100km/h it takes me ~15 minutes to pass through this area) is a "dead zone"?

2 replies

Userlevel 7
Badge +4
It could very well be due to many factors from your phone model and it's signal strength to the geography of the area or a combination of them both. There's an area where I am that I get no service for a good 10 minutes down a stretch of highway doing 80-90 km/h but have reception the next road parallel to it on the same stretch with one phone and another phone I get sporadic coverage through that same area. Have you tried a different phone if you have one? Wait it's an iPhone your probably just holding it wrong lol jk
Userlevel 2
Paul "Kid Android" Deschamps wrote:

It could very well be due to many factors from your phone model and it's signal strength to the g...

Hey Paul, I haven't been able to test it with a different phone since I switched to Koodo, but I used to get coverage there just fine when I was with Bell... I know they are different networks, but I assume they share towers (especially in less populated areas like the one I'm referring to).

I've always held my phone the same way, so it can't be that problem LOL.

Reply