Koodo Community

Community

Question

No notification of text messages


I have an iphone 4 and I am not getting notification of my text messages. Does anyone know what the problem is. It worked one day and the next nothing. Thx

7 replies

Userlevel 7
Make sure in settings that you didn't disable notifications for Messages Settings>notifications>messages then see if the slider is on or off
Userlevel 7
Badge +4
Go to Settings. Make sure Do Not Disturb is not on
those settings seem to be fine. What is strange is when I returned to my parent's home I got a few notifications, then I returned to my home (about 70km away) and it doesn't work again. My phone was set up in my home town(where my parent's live) and I never had a problem before. It has been about 1 mth now
Userlevel 7
Badge +4
Kristina Segaert-Baillargeon wrote:

those settings seem to be fine. What is strange is when I returned to my parent's home I got a f...

Are you getting a signal at home? Maybe there is no coverage where you are currently living http://help.koodomobile.com/coverage-long-distance-and-travelling/coverage-maps
Kristina Segaert-Baillargeon wrote:

those settings seem to be fine. What is strange is when I returned to my parent's home I got a f...

yes, up till a month ago it worked fine. I live in Windsor, my parents in Chatham
Userlevel 7
Badge +4
Kristina Segaert-Baillargeon wrote:

those settings seem to be fine. What is strange is when I returned to my parent's home I got a f...

If you are at home and you have a signal you are able to make calls but you are not receiving text messages?
Userlevel 5
Might be a long shot but... Do you have a data plan? Also is your data blocked or otherwise disabled (except over WIFI)? If your data is disabled, do you have iMessage turned on? If yes turn it off. Total shot in the dark but if you have imessage turned on, it needs an open data connection, and this sounds like a case where maybe you're connected to wifi at your parents so the messages are coming through there. Might be wrong but worth a shot.

Reply