Feedback
New iphone 11 wont send or receive calls or messages | Koodo Community
Koodo Community
Question

New iphone 11 wont send or receive calls or messages

  • 13 September 2021
  • 3 replies
  • 32 views

Hello, all! I just upgraded my old 6s to a newer iPhone 11. Today was the first time I’ve tried to send messages or make/receive phone calls, and literally nothing works. I’ve asked Google, but none of the suggested fixes seem to help. So far, I have:

  • Turned the Airplane mode on, waited 10 seconds, then turned it off;
  • updated all software to the latest and greatest;
  • Checked my settings to make sure that data was turned on;
  • reset network settings;
  • manually selected Koodo from choices;
  • removed, then replaced the new SIM card;
  • banged my head against the wall, repeated til I was exhausted. 

I even checked my account on the off chance that something had gone wrong. So far, everything is fine. I am, however, getting ready to throw the new phone out the window and swear off Apple forever. I’ve used iPhones and iPads before, so don’t know why I can’t work this out. Does anyone have any ideas?

thanks in advance! 


3 replies

Badge +4

What is signal strength like?

Have you tried restarting your iPhone 11?

Sometimes a restart will fix these network glitches.

Rikkster, thanks so much for your answer! I tried both things, and no joy. Signal strength here is pathetic, but even in areas with a strong signal, the new phone wouldn’t work. However, I found a solution to share …

I literally JUST got off the line with Apple, trying to sort it out. The fella there suggested I try going back to my old SIM card (from the 6s) instead of using the new one that came with the iPhone 11. As soon as I switched it over, voila! Apparently, the only thing that my new phone needed was an old SIM card lol!

I came here to update my question and offer a (possible) solution to anyone else having this same problem. With it being a new phone, I knew it had to be something silly like this!

Badge +4

Glad to hear you got this resolved and thank you for sharing your fix to this problem.

Reply