Koodo Community

Community

Solved

Network keeps going to AT&T? (Pics)


When I put my network selection to "automatic" it goes automatically to AT&T for some reason and not Koodo. If I turn the "automatic" selection off, it gives me the selection to pick Koodo, but it says "no service". This happening to anyone else?

3 replies

Userlevel 6
Hi Danielle, Are you near the USA border?
Erwin wrote:

Hi Danielle, Are you near the USA border?

Erwin, Yes I am but I've called them to have it changed so it doesn't bounce off of the US towers, it's in my plan. It hasn't done this since I bought the phone, and it's never done this to me before with my previous phone...
Userlevel 7
Can you go into cellular options under your settings and make sure 3G is enabled? I feel like AT&T has a 2G/EDGE network so the phone can connect to it but won't connect to Koodo if you've enabled that setting.

Reply