Koodo Community

Community

Solved

my number shows up as rivage. I got a new sim card and since then my number does not show up on my friends phones. how do i un hide it ?


I have a iPhone 4 with iOS 7

6 replies

Userlevel 3
What your post is stating is contradicting. Your stated your # does not show up with your call someone but stated you wish to unhide it? Are you looking to block your # when you call someone?or wishing your # to display when you call someone?You might have to clarify
Userlevel 7
Rocky Balboa wrote:

What your post is stating is contradicting. Your stated your # does not show up with your call so...

"My number shows up as private. I got a new sim card and since then my number does not show up on my friends phone. How do I unhide it?" There was nothing contradicting about that and makes complete sense, if you understood that she meant private which I'm assuming you did... otherwise, still not contradicting. lol
Yes sorry I would like my number to be displayed. It is currently hidden and only shows "PRIVATE CALLER"
Userlevel 4
Lukas Peet wrote:

Yes sorry I would like my number to be displayed. It is currently hidden and only shows "PRIVATE ...

On a per call basis, you can try this method *31# (+ the 10-digit number you are calling) For a permanent fix, you may need to call Koodo at 1-866-995-6636 option 6 and have the agent troubleshoot the outbound call display.
Userlevel 3
Lukas Peet wrote:

Yes sorry I would like my number to be displayed. It is currently hidden and only shows "PRIVATE ...

virtual star
Userlevel 7
There's an option embedded into Android to show or block your outgoing Caller ID but I'm not as sure about iOS

Reply