Koodo Community

Community

Solved

My city is displayed as Chilliwack not Vancouver on the people's phone I call


Hello,

When I call someone, they can see my cell number, "[b]Chilliwack", British Columbia on their cell phone display. But, I chose "[b]Vancouver" number (604-790-****) when I opened my Koodo mobile account.

How can I fix this problem? I want [b]my city (Vancouver) to be displayed on the people's phone I call. I am using an unlocked iPhone 6S plus bought from outside of Canada. Thank you in advance.
icon

Best answer by Robert T 14 November 2016, 02:49

Hello Min.

I think that your only option is to change area code. There's no way to change what is shown on people's phone manually.

View original

1 reply

Userlevel 7
Badge +4
Hello Min.

I think that your only option is to change area code. There's no way to change what is shown on people's phone manually.

Reply