Koodo Community

Community

Solved

MMS messaging for iPhone 4S?


Can't seem to attach any photos to any of my messages without a red exclamation point and "Not Delivered" on my iPhone 4S! How do I turn on MMS messaging?
icon

Best answer by Daniel Kim 14 June 2014, 06:13

Settings>messages>enable mms messaging Also you need to have data on when sending mms. Or if you're sending those images through imessage to someone else's imessage, wifi works too

View original

1 reply

Userlevel 7
Settings>messages>enable mms messaging Also you need to have data on when sending mms. Or if you're sending those images through imessage to someone else's imessage, wifi works too

Reply