Koodo Community

Community

Solved

LG Nexus 5 Blocked number for texting, how do I unblock this number?


Trying to text 981981 but phone won't send.  When I look in contacts it shows blocked but koodo assistant couldn't help me unblock.  Any suggestions?

3 replies

Userlevel 7
Try the following: 
1. Press the Menu key from the home screen.2. Select Settings.
3. Select the More tab at the top right corner of your screen.
4. Select Application Manager.
5.Slide the screen to the All section.
6. Select Messages.
7. Under the Permissions section you will find a drop down menu with 3 options for Sending Premium SMS (this isn't very obvious but is in the middle of the permissions text)
 
    Ask - Never Allow - Always Allow
 
8. Select the desired option (Ask is the default)

The answer has been taken from this link, read more here:
https://community.o2.co.uk/t5/Android-Devices-Samsung-HTC-Sony/Unable-to-send-SMS-messages-to-short-...
Userlevel 2
How you do that, with Moto G (1st Gen)?
Userlevel 1
Makkahn Mack wrote:

How you do that, with Moto G (1st Gen)?

[i]Settings>Apps>All​, select the Messaging app, and tap Clear Defaults. should kick it out 

Reply