Feedback
Koodo data not working even though LTE symbol shows on phone | Koodo Community
Koodo Community
Question

Koodo data not working even though LTE symbol shows on phone

  • 14 September 2021
  • 7 replies
  • 49 views

I am going to another carrier, and porting my existing number through Koodo.  After making my port request, the new carrier instructed me to put my Koodo sim back into my phone, as Koodo sends out a text message to make sure that I authorized the transfer.  Problem is, while I get phone service, no texts or data works on my phone (unless on wifi) even though the LTE symbol is showing on the phone.  I have already reset the network several times, and as well have re-inserted the sim several times, and as well have both rebooted and turned off the phone several times.  The APN showing is correct.  The phone is an iphone XS Max.Does anyone have any ideas?


7 replies

Userlevel 7
Badge +4

When you check self serve, does your line show as active? Does it show your own (old) number or some temporary new one?

It shows as active, and has the correct number showing.  JUst for clarification, I am porting my number away from Koodo, not to Koodo.

Userlevel 7
Badge +4

I see! Sorry, I missed that. Could it be the port already went through, have you checked self serve of your new provider?

Userlevel 7
Badge +4

Does talk work?

Has it worked in the past? When did you bring your number to Koodo? 

No, the port has not gone thru yet.  And to Dennis, yes of course it worked before.  I have been a koodo customer for about 6 years.

Userlevel 7
Badge +4

Does the new sim with the new provider work in your phone (I assume it contains a temporary number)?

 

 

When you login to Koodo self serve I assume to still says your koodo line is stillactive? 

Userlevel 7
Badge +4

No, the port has not gone thru yet.  And to Dennis, yes of course it worked before.  I have been a koodo customer for about 6 years.

Did you contact Koodo to remove the port blocking feature on your account? It is possible you may have it enabled and that may be the thing preventing you from porting out right now. 

Reply