Koodo Community

Community

Just got back from US with phone on airplane mode. Now it doesn't work unless on wifi??


Just got back from a 7 day trip to the US where my phone was on airplane mode with only wifi enabled the entire trip. Now that I am back and my phone has reconnected to koodo's network, it will not send texts or make calls or use data. I can still only send iMessages over wifi. Please help.

5 replies

Userlevel 7
Badge +4
Hello Laura,

Have you tried restarting the phone? Do you have service or it says "No Service" in the upper left corner?
It says Koodo. It also says LTE but won't connect unless on wifi. Yes I have restarted. It's super bizarre.
Userlevel 7
Badge +4
Laura Harvey wrote:

It says Koodo. It also says LTE but won't connect unless on wifi. Yes I have restarted. It's supe...

Let's try a few things:

1) Shut off the phone, and remove & replace the SIM card. See if that fixes things.

[b]2) Press the restart button combination. Simultaneously press and hold the following two button combination:
  • Non-3D Touch (iPhone 3 through 6): Power button + home button
  • 3D Touch (iPhone 6S through current): Power button + volume-down button
Let us know if either works!

Userlevel 7
Badge +4
Try Settings>Reset>Reset Network Settings

Note that any save wifi passwords will be lost
Userlevel 7
Badge +4
Dennis wrote:

Try Settings>Reset>Reset Network Settings

Note that any save wifi passwords will be lost

Settings > General > Reset>Reset Network Settings

(For those like me, who get easily lost)

Reply