Koodo Community

iPhone cannot send GIFs or MMS



Show first post

50 replies

That's definitely different from what I heard on Apple Support. Like I mentioned, they thought it could be a hardware issue. I agree that it's not iOS 12, since part of my troubleshooting was putting my SIM back into my SE and it worked. I was hoping to finally get around to a Koodo kiosk tonight to try to troubleshoot and exchange possibly. Maybe they'll have another XR that I can pop my SIM into to try but I'm starting to wonder if this is some XR specific problem on some networks, or maybe no one uses MMS on iPhones so the issue can fly under the radar (but again it's only GIFs so it's really wrinkling my brain what could be going on).

I have a trip to Toronto in 2 weeks so if Koodo isn't a help I'll be making a genius appointment at their store.
neilp wrote:

I'm experiencing the same issue (though with Telus as a provider...someone on their forums actually referred me to here.)

Had a iPhone 6s, upgraded to a XR, and I can't send GIFs via MMS, even though videos and photos work perfectly fine via MMS.

I called up Apple support, and they said that sending GIFs via MMS was removed as of iOS 12. This is a lie, as it was working perfectly fine on my 6S running 12.0.1. Plus, a I'm pretty sure I would have heard about a substantial change like this.

Maybe I'll try calling back and hopefully I'll get a agent who is a little more interested in helping me. Or, the Apple store at Eaton Center isn't totally inconvenient for me to go to...maybe I'll make a Genius Bar appointment and see what they have to say...?

Keep me updated with the status of your phone.

Thanks!


Forgot to mention, but if you find any new information please post it here too. 😃
I upgraded from a 6s to the XR and I have the same issue. I can send text, photos, monkey emoji but not gifs. It is really weird. I have reset everything, wiped out everything and nothing works. I suspect there is a bug with the XR’s and apple can’t figure it out.
Gcorbett wrote:

I upgraded from a 6s to the XR and I have the same issue. I can send text, photos, monkey emoji but not gifs. It is really weird. I have reset everything, wiped out everything and nothing works. I suspect there is a bug with the XR’s and apple can’t figure it out.


i never got it resolved. When I was at an Apple store for something else I asked about it and they said it’s not supported on the XR which seems made up since it’s not an iOS 12 specific issue so they’re saying it’s something that’s blocked on XR. I’ve made my peace with it anyways.
Userlevel 6
Very weird. Sorry what happens when you try to send? Do you get an error message? OR does it look like it sent, but the person you sent it to never receives it?
I spoke with apple. Turns out my camera app is missing the video option in the camera which is the link for my phone. During the initial setup I restored from backup and something when wrong and the software wasn’t installed properly. The software updates don’t fix the issue, I had to setup my phone as a new device. Seems kind of stupid but this was my fix.
srlawren wrote:

Very weird. Sorry what happens when you try to send? Do you get an error message? OR does it look like it sent, but the person you sent it to never receives it?


You get the generic couldn’t send message error.
neilp wrote:

I'm experiencing the same issue (though with Telus as a provider...someone on their forums actually referred me to here.)

Had a iPhone 6s, upgraded to a XR, and I can't send GIFs via MMS, even though videos and photos work perfectly fine via MMS.

I called up Apple support, and they said that sending GIFs via MMS was removed as of iOS 12. This is a lie, as it was working perfectly fine on my 6S running 12.0.1. Plus, a I'm pretty sure I would have heard about a substantial change like this.

Maybe I'll try calling back and hopefully I'll get a agent who is a little more interested in helping me. Or, the Apple store at Eaton Center isn't totally inconvenient for me to go to...maybe I'll make a Genius Bar appointment and see what they have to say...?

Keep me updated with the status of your phone.

Thanks!



I have the same issue!!! Could anybody solve the problem?
Userlevel 7
Badge +4
PamS wrote:


I have the same issue!!! Could anybody solve the problem?


It could also be something else? Have you tried to enable MMS in your message settings? https://support.apple.com/en-ca/HT204065
Dinh wrote:


PamS wrote:

I have the same issue!!! Could anybody solve the problem?

It could also be something else? Have you tried to enable MMS in your message settings? https://support.apple.com/en-ca/HT204065



Yes! MMS was on from the very beginning!
I have tried everything, called Apple support (no help), even tried restoring the phone but no luck!
Userlevel 7
Badge +4
PamS wrote:


Dinh wrote:


PamS wrote:

I have the same issue!!! Could anybody solve the problem?

It could also be something else? Have you tried to enable MMS in your message settings? https://support.apple.com/en-ca/HT204065

Yes! MMS was on from the very beginning!
I have tried everything, called Apple support (no help), even tried restoring the phone but no luck!


What GIF you are sending? is that something special. If apple couldn't help., have you tried to use the SIM in another phone?
Dinh wrote:


PamS wrote:


Dinh wrote:


PamS wrote:

I have the same issue!!! Could anybody solve the problem?

It could also be something else? Have you tried to enable MMS in your message settings? https://support.apple.com/en-ca/HT204065

Yes! MMS was on from the very beginning!
I have tried everything, called Apple support (no help), even tried restoring the phone but no luck!

What GIF you are sending? is that something special. If apple couldn't help., have you tried to use the SIM in another phone?



Nothing special! I tried several different ones that come already in the keyboard. And yes, I tried on a 6S, which was my old one, and it works normally. So it's an issue with the XR for sure, and it's only for gifs weirdly - I can send photos, videos, etc etc but not GIFS.
Userlevel 7
Badge +4
PamS wrote:



Nothing special! I tried several different ones that come already in the keyboard. And yes, I tried on a 6S, which was my old one, and it works normally. So it's an issue with the XR for sure, and it's only for gifs weirdly - I can send photos, videos, etc etc but not GIFS.



I would try to escalate the issues to Apple at higher level. They could not simply say they could not help. I once got issue with imessage activation. They came back after a week, but it worked. Try to escalate to higher level, Apple would have to figure that out.
Dinh wrote:


PamS wrote:



Nothing special! I tried several different ones that come already in the keyboard. And yes, I tried on a 6S, which was my old one, and it works normally. So it's an issue with the XR for sure, and it's only for gifs weirdly - I can send photos, videos, etc etc but not GIFS.

I would try to escalate the issues to Apple at higher level. They could not simply say they could not help.



Apple tried to help, even shared the screen with them to see if they could figure it out, but they couldn't solve the problem - sorry, I should have explained this better.
Dinh wrote:


PamS wrote:


Dinh wrote:


PamS wrote:

I have the same issue!!! Could anybody solve the problem?

It could also be something else? Have you tried to enable MMS in your message settings? https://support.apple.com/en-ca/HT204065

Yes! MMS was on from the very beginning!
I have tried everything, called Apple support (no help), even tried restoring the phone but no luck!

What GIF you are sending? is that something special. If apple couldn't help., have you tried to use the SIM in another phone?


I mentioned that I tried that in one of my original posts. This is an issue with iOS on XR as far as I can tell. Apple hasn't helped (tried through support and in person, did the screen share over the phone) and I've tried every reasonable troubleshooting approach (reset with/without restore, all manner of Messages settings, SIM in other phone works, SIM in other phone on same version of iOS works).

I've submitted a bug report to Apple and left it at that.
Matthew Sauder wrote:


Dinh wrote:


PamS wrote:


Dinh wrote:


PamS wrote:

I have the same issue!!! Could anybody solve the problem?

It could also be something else? Have you tried to enable MMS in your message settings? https://support.apple.com/en-ca/HT204065

Yes! MMS was on from the very beginning!
I have tried everything, called Apple support (no help), even tried restoring the phone but no luck!

What GIF you are sending? is that something special. If apple couldn't help., have you tried to use the SIM in another phone?

I mentioned that I tried that in one of my original posts. This is an issue with iOS on XR as far as I can tell. Apple hasn't helped and I've tried every reasonable troubleshooting approach (reset with/without restore, all manner of Messages settings, SIM in other phone works, SIM in other phone on same version of iOS works).

I've submitted a bug report to Apple and left it at that.



that sucks. After so much time invested I wanted to resolve it
😑
I just upgraded to an iPhone XR last week and also discovered that I can’t send gifs. It’s very weird since I can receive them just fine. After reading through this thread, i figured it could be a bug with the XR and iOS 12.1.1, since I heard there was a few network issues going around. I just finished installing the iOS 12.1.2 public beta to see if maybe that would fix it. I can confirm that it doesn’t work either. I’m hoping that apple realizes there is something wrong and fixes it.
Userlevel 6
But doesn't everything "just work" on an iPhone? 🙂

Sorry, couldn't resist.....
srlawren wrote:

But doesn't everything "just work" on an iPhone? 🙂

Sorry, couldn't resist.....


Lol, I wish. I’m an android guy at heart, but when your boss offers you a brand new iPhone, it’s hard to say no.
Userlevel 6
DawsonP wrote:


srlawren wrote:

But doesn't everything "just work" on an iPhone? 🙂

Sorry, couldn't resist.....

Lol, I wish. I’m an android guy at heart, but when your boss offers you a brand new iPhone, it’s hard to say no.



@DawsonP I beg to differe 😉 LOL okay hmm yeah I guess that would be tough to turn down. I'd certainly try though!
Hello all,

I am having the same issue. I have contacted Koodo and Apple. Neither have been able to even identify the problem, unfortunately it occurs with GIFS aaaand if you try to send more than one image from your camera roll at a time, it also doesn’t work. I have tried a new SIM and even though it works with either SIM in my old phone, I have had no luck on my XR regardless of how much toggling of options I’ve done. I have resetted all settings, restored the phone and even sent the phone back and got a new one, with the same issue. I’m hesitant to keep the phone with this error as my iPhone 6 should not work better than an XR.

Also, tried a Bell SIM in my XR with the issue and everything sends fine on that SIM even with the same XR... super frustrating!

Any updates?

Edited to include that this does not occur with iMessage, only with Text Messages (green)
@BeeKay Well I guess if the Bell sim worked perfectly fine, it seems that this would be an issue on the Telus/Koodo end.
DawsonP wrote:

@BeeKay Well I guess if the Bell sim worked perfectly fine, it seems that this would be an issue on the Telus/Koodo end.



That’s my best guess. Although, given that I’m still within the range to return this phone I’m torn on whether or not I should risk that this is an issue that will resolve itself or if I should just return the damn thing. After two phones and however many backups, I don’t understand how this isn’t even an acknowledged issue
Same issue. Localized to Telus Sim card in my new XR. All other combinations of sim card and phone work fine. So far, no answer from anyone!

Rogers sim card in the XR worked fine.
Telus sim card in an older iPhone worked fine.

HOW IS THIS NOT BE ESCALATED BY TELUS/KOODO?
cabern wrote:

Same issue. Localized to Telus Sim card in my new XR. All other combinations of sim card and phone work fine. So far, no answer from anyone!

Rogers sim card in the XR worked fine.
Telus sim card in an older iPhone worked fine.

HOW IS THIS NOT BE ESCALATED BY TELUS/KOODO?



Unfortunately for us, it has been escalated. Apparently it’s been an issue for over a year, and Koodo/Telus have been communicating with Apple on it since July with no results. I’m assuming that since it apparently only affects 100 or so clients, it isn’t being taken seriously at all. I only ended up being informed that this even was a legitimate known problem after countless phone calls over the last 2 months where they wouldn’t even admit that this was a legitimate issue. Luckily for me I was able to find this problem and return the phone within 15 days, they sent me a new XR with the same issue and I finally just decided it wasn’t worth the trouble to update to a device that won’t even complete the same tasks my SE does.

Reply