Koodo Community
Question

Iphone 5 wifi problem..


When i connect to wireless network with my iphone 5 i always receive my texts late. Because of my wireless? or what?

This topic has been closed for comments

10 replies

Userlevel 7
Badge +4
Do you mean by late? How late?
Do you mean by late? How late? like 10 min or sometimes more. I know its so stupid but it happens. I don't know why. When its in standby i see no message but when i unlock i see lots of old messages.
Userlevel 7
Badge +4
Hello hans. Make sure you disable iMessage, I find it useless. It may be a conflict between your router and iPhone 5 iMessage. PS : When you receive messages, are they blue or green?
Hello hans. Make sure you disable iMessage, I find it useless. It may be a conflict between yo...my messages are blue and theirs are grey
Hello hans. Make sure you disable iMessage, I find it useless. It may be a conflict between yo...and how can i disable iMessage?
Userlevel 7
Badge +4
Hello hans. Make sure you disable iMessage, I find it useless. It may be a conflict between yo...Close your iMessage, and tell us if the problem is solved. If it is then it means there is a problem between your router and iPhone. Because iMessage uses wifi/3G to send messages. ALSO : it could be from her phone. iMessage requires a data connection, either 3G or WiFi. So, if you recipient does not have a data connection, or their phone is turned off, it won't go as an iMessage. You also have the option of sending as a regular SMS, if iMessage is unavailable, and such is turned on in Settings.
Userlevel 7
Badge +4
Hello hans. Make sure you disable iMessage, I find it useless. It may be a conflict between yo...To disable it, you can go into setting>message and there you will see iMessage option! But, there's also another source to the problem. Do you have a data connection on youtr iPhone? Like 3G? If not, then I know what causes this. When your phone is locked, it gets disconnected from the wifi, so the battery lasts longer. Because you don't have 3G your phone is now without any connection at all. Therefore, it is only when you open your phone that wifi goes on again and you receive all the messages you should've received while your phone was locked. PS: Disabling iMessage may make you not receive all MMS texts. There's a possibility of that happening.
Thanks Robert! Problem solved 🙂 i disabled iMessage and now i receive messages right away 🙂
Userlevel 7
Badge +4
Thanks Robert! Problem solved 🙂 i disabled iMessage and now i receive messages right away :)No problem Hans. Have a good night then!
Thanks Robert! Problem solved 🙂 i disabled iMessage and now i receive messages right away :):)