Koodo Community

iphone 4s randomly lost signal today. Unable to get service now.

My Iphone 4s randomly lost network service. Continuously says "Searching for Signal" "No service". It has connected a few times to the Koodo network today, but would only allow me to call my voicemail once before reverting to "No Signal". Is the koodo network having issues in the Ottawa area? Or has my phone's antenna died? I have checked to make sure 3g/cell data is enabled (it is) and I have also checked to make sure my balance owing is $0 (it is). EDIT: I have also reset the network settings without any luck. Thanks in advance for the help!

2 replies

Userlevel 7
Badge +4
I noticed i had the same issue yesterday duroing the afternoon and then during the evening. My calls got dropped and it went from LTE to 3G to 1 bar then no signal. Then I flip on/off airplane mode and sometimes worked again and then the problem repeated until it stopped on it's own. I have also tried resetting network settings and doing a hard reboot with no success I have an iPhone 5s and I'm in Edmonton
Userlevel 5
Badge +4
Hello, it's been over 72 hours since our last comment so we are now marking this post as assumed answered. You can continue to post, and other community users may respond, but if you would like assistance from Koodo Mobile, please create a new discussion. Thank you! ******************************************** If you see a good answer, give it a star.