Koodo Community
Solved

international roaming not working on iphone xr

  • 9 September 2019
  • 38 replies
  • 548 views

i worked thru all troubleshooting but my phone will not pick up any networks. My husbands phone work so I know it’s not the network. It must be my settings? When I walk thru the Koodo assist, it finishes with a call back option but my phone is not working. Help!
icon

Best answer by Robert T 9 September 2019, 05:38

You need to connect to self serve. Let me get you the link.

To get a new add-on, like Easy Roam, just follow this link (login needed)
Manage Add-ons

You might already have them so just check if they are on the list of your current add-ons and report back.
View original

38 replies

here is what I tried.... restarting, toggling off and on roaming, manually checked networks, and still no bars.
Userlevel 7
Badge +4
Where are you located? What troubleshooting step you have tried?
In Prague
Userlevel 7
Badge +4
What add ons do you have on your account? Related to roaming obviously
International roaming $12/day
Userlevel 7
Badge +4
Try texting ROAM to 7626, to add Easy Roam to your line. Nevermind, seems like you have no service so it'll not work.

Do you have
  • International Data Roaming
  • International Voice Roaming
Those are mandatory in order to connect to the network once you are roaming. Seems like you might not have them.
Weird cuz I can iMessage to my kids but can’t iMessage to 7626
Userlevel 7
Badge +4
Weird cuz I can iMessage to my kids but can’t iMessage to 7626
You can't iMessage 7626 since it's not an iphone.

Do you have
  • International Data Roaming
  • International Voice Roaming
Those are mandatory in order to connect to the network once you are roaming. Seems like you might not have them.
How do I get them?
Userlevel 7
Badge +4
You need to connect to self serve. Let me get you the link.

To get a new add-on, like Easy Roam, just follow this link (login needed)
Manage Add-ons

You might already have them so just check if they are on the list of your current add-ons and report back.
Added voice roaming but can’t see data roaming??
Userlevel 7
Badge +4
Are you able to connect to a network now? Data roaming should be there though
Just checked and it says both were added but still no service. Will restart my phone
Userlevel 7
Badge +4
Does it work?
YES!!!!!! I have been fighting this for 3 days! You r awesome!!!!! All the forums just say add easy roam and nowhere does it say you need the other 2 features!!! Thanks Robert T
Userlevel 7
Badge +4
No problem man. Enjoy your vacation. You should've came in the forums earlier 😉 You'll know it for the next time.
Spoke too soon. Got bars but can’t text yet!
Userlevel 7
Badge +4
You can't iMessage or text (green)? can you call? Can you use data?
Can’t text, can iMessage because I am in WiFi
Userlevel 7
Badge +4
Who did you try texting? What about the answers to my other question
Turned off iMessage and no texts work to my daughter in canada
Just looking for the proper syntax for calling
Userlevel 7
Badge +4
Try someone else maybe the text don’t work because your phone tries to send them as iMessage. Send a text to the Koodo mobile number just to see if it works. Or you could try sending one to your husband

The syntax would be +1 / area code / number
Looks like you have to add a 011 in front of the number. But still not working. Turned off iMessage capability just to make sure it wouldn’t default to that.
Userlevel 7
Badge +4
So calling doesn’t work texting doesn’t work does data work?

Reply