Koodo Community

Community

Solved

Incoming calls going straight to voicemail most of the time


I switched over from Rogers to Koodo around 2 months ago. Lately a lot of people have been telling me that calls are going to straight to voicemail but when they call back right away it rings. I have noticed as well that I see missed calls but the phone doesn't ring. At first I thought I didn't hear the sound but now that I have paid more attention I have noticed that it just shows I missed a call. I attempted to recreate the problem and I just called myself from my work line and it went straight to voicemail and it showed that I missed a call but my phone didn't ring. When I called the a second and third time my phone rang. I have an iphone 6s unlocked (bought from apple) and I never had this issue before on rogers. I had turned off the phone, removed the sim but it didn't seem to solve the problem. I don't believe its the phone was I was using the same phone with rogers. I have had Telus in the past the service was really good, however I have noticed that the Koodo signal strength is not as good as Telus. The number of bars are lower than expected. I had higher bars on rogers. Its usually 3 or less bars of signal strength wherever I am. My assumption was that it would be higher than rogers. 

6 replies

Userlevel 7
Koodo = TELUS

Same network...Same carrier. The only difference between Koodo and TELUS physically is what floor they are on in the same building.

What phone do you have?
Userlevel 7
Chad Burr wrote:

Koodo = TELUS

Same network...Same carrier. The only difference between Koodo and TELUS physic...

Oops just noticed iPhone
Userlevel 7
Badge +4
Hello there.


Telus and Koodo are on the same network. Like literally the same towers. Laying less for a service doesn't mean you'll have lower coverage. That can't be the reason why it goes directly to voice-mail. I can take calls with my iPhone at 1 bar of signal.


Do you have ado not disturb mode activated? When you do, call usually go directly to voice-mail. The small half moon is what shows if you have do not disturb mode activated

Userlevel 7
Badge +4
Robert wrote:

Hello there.


Telus and Koodo are on the same network. Like literally the same towers. Laying ...

Definitely sounds like Do Not Disturb is enabled if a second call rings
Robert wrote:

Hello there.


Telus and Koodo are on the same network. Like literally the same towers. Laying ...

Omg you were right I did have it on, I didn't even notice. For some reason i thought the half moon was the night mode.
Userlevel 7
Check also the switch on the left side of the phone. It shouldn't have any red showing. If it does...flip it up.

Reply