Koodo Community

Community

Solved

i hv iphone 5 and all incoming calls go straight to voicemail


i hv iphone 5 and all incoming calls go straight to voicemail, pls advice what i should do. It happens for a couple days already.

3 replies

Userlevel 3
Turn the phone in airplane mode in the settings. Turn the airplane back off after 20 seconds. If this doesn't work call Koodo 866-995-6636 option 6. Also make sure your 3g is enabled.
Where do I look to make sure3g is enabled
Userlevel 7
Badge +4
Carol Cannon wrote:

Where do I look to make sure3g is enabled

It would be under settings->cellular. You should also check to make sure your phone is not in do not disturb mode, which would be indicated by a crescent moon symbol at the top right corner of the phone.

Reply